cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
  • Image to Table JMP extension imports single or batch images as data tables. Useful to extract curves from pictures or convert image data to curve data to use in analyses like Functional Data Explorer. Download and install the extension.

Support

Choose Language Hide Translation Bar

Support Resources

JMP Help

Knowledge Base

Latest Notes

  • My JMPへのサインイン方法

    JMPをダウンロードしたり、ユーザーの承認を管理したりするためには、 My JMP へのサインインが必要になります。   My JMP にアクセスします。 Log in / Register をクリックします。ご自身のメールアドレスを入力します。
    ※以下の画像内のメールアドレスはあくまでもサンプルです。ご自身のメールアドレスを入力してください。 Verify  をクリックします。
    この後、ご自身のメールアドレスに確認コードを含むメールが届きますので、そのメールを確認します。確認コードを入力し、 Verify をクリックします。(過去にMy JMP IDを作成したことがない場合) 利用規約を確認して同意します。 これでMy JMPにサインインできます。   注: このFAQは下記の内容をもとにしていますが、2026年6月時点の情報に基づき一部改訂しています。ガイド中の手順や文言は...

    Ryan_Gilmore Ryan_Gilmore
    JMP Knowledge Base |
    Jun 3, 2026 7:01 PM
    3528 views | 0 replies
  • Third-Party File Types Supported by JMP®

    In addition to the native JMP File Types, JMP also supports importing additional file types that are industry standards or from other software products.  For more information on data import, please see the JMP Help section on About Importing Data. Below is a list of supported file types JMP can import by default: Comma-separated (.csv).dat files that consist of textESRI shapefiles (.shp)Flow Cytom...

    Dave_Matthews Dave_Matthews
    JMP Knowledge Base |
    Jun 3, 2026 11:36 AM
    428 views | 0 replies
  • JMP Live SSL certificate requirements

    JMP Live uses HTTPS/TLS and relies on a certificate in two main places: 1) JMP Live web and pool servers JMP Live web and pool can be the same server. They are used here to secure traffic between browsers and JMP Live. Requirements: A valid SSL/TLS certificate issued for the JMP Live hostname
    (e.g. yourserver.dev.jmp.com) The certificate should be in PEM format and can be opened in Notepad to e...

    Bobby_Riggs Bobby_Riggs
    JMP Knowledge Base |
    May 21, 2026 6:04 AM
    523 views | 0 replies
  • [JMP 19.1.0-19.1.1]日本語表示時のProbの訳語

    【※注意】この文書は、JMP 19.1.0または19.1.1で表示言語を日本語にした場合に、Probの日本語訳に誤りがあることを説明したものになります。表示言語を日本語以外の言語に設定してJMP 19.1.0または19.1.1を使用されている方には影響はありません。 JMP 、JMP Pro 、JMP Student Edition 19.1.0および19.1.1では、ソフトウェア内の「Prob」の訳語に以下のとおり誤りがあります。(JMP Clinicalは英語モードでの使用が前提となるため、これに該当しません。) プラットフォーム場所誤正一変量の分布名義尺度または順序尺度列の「度数」表p値割合一変量の分布 連続尺度の列のレポートで、赤い三角ボタンから[保存] > [確率スコア]を選択した際に保存される列の名前 p値確率寿命の一変量 グループ変数がある場合の「分位点の推定」表(2か所) ...

    KyokoTakenaka KyokoTakenaka
    JMP Knowledge Base |
    May 19, 2026 6:44 PM
    1034 views | 0 replies
  • JMP® Software Globally Unique Identifier (GUID) Reference

    A Globally Unique Identifier (GUID) is a 128‑bit value used by Windows Installer–based applications to uniquely identify a specific product and version installed on a system. JMP installers are created with a GUID that uniquely identifies a specific product and version combination on a Windows system. The GUID is registered during installation and remains consistent for all releases within that pr...

    Dave_Matthews Dave_Matthews
    JMP Knowledge Base |
    May 6, 2026 11:13 AM
    462 views | 0 replies
  • Getting “Missing MSVCP140_2.dll” Error When Launching JMP®

    JMP Software for Windows, including JMP, JMP Pro, JMP Clinical, and JMP Student Edition, utilize several Microsoft technologies, including the Visual C++ Redistributable components. There are times when the Visual C++ Redistributables are corrupt or missing.  The best way to address Microsoft Visual C++ Redistributable issues is to reinstall them. **IMPORTANT** After reinstall the Microsoft Visual...

    Dave_Matthews Dave_Matthews
    JMP Knowledge Base |
    Apr 10, 2026 7:46 AM
    1597 views | 0 replies
  • JMP® for Windows Fails to Launch with No Error Messages

    In situations where JMP fails to launch, and no error messages are displayed, the most common problem is missing or corrupt Microsoft® Visual C++ Redistributable components. JMP Software for Windows, including JMP, JMP Pro, JMP Clinical, and JMP Student Edition, utilize several Microsoft technologies, including the Visual C++ Redistributable components. The best way to address Microsoft Visual C++...

    Dave_Matthews Dave_Matthews
    JMP Knowledge Base |
    Apr 10, 2026 7:46 AM
    1232 views | 0 replies
  • グラフとウィンドウの背景色を変更する方法

    JMPでは、レポートウィンドウの背景色とグラフの背景色がデフォルトでは異なる色に設定されています。 グラフをコピーして他のアプリケーションで使用する場合など、背景色を変更したいときは、JMPの環境設定から背景色を調整してください。   ウィンドウやグラフの背景色の変更方法 1.[ファイル]>[環境設定](Windows)または[JMP]>[設定](macOS)を選択します。 2.環境設定ウィンドウ左側の「スタイル」を選び、右側に表示される「グラフ背景色」と「ウィンドウ背景色」を変更します。 3.[適用]をクリックして変更内容を確認し、問題なければ[OK]をクリックします。    

    daisuke_harada daisuke_harada
    JMP Knowledge Base |
    Apr 9, 2026 10:33 PM
    381 views | 0 replies
  • JMP® 19.0.4 and later return the error, "No valid R connection defined." despite having R 4.5 installed.

    JMP® 19.0.4 and higher does not find R when initialized. The following JMP alert is returned.         The problem is that JMP 19.0.4 is assuming the R install path is C:/Program Files/R/R-4.5.0, despite the actual R install path being C:/Program Files/R/R-4.5. Workaround:  Define R_Home as C:/Program Files/R/R-4.5.x before launching JMP 19.0.4 or higher.

    Dahlia_Watkins Dahlia_Watkins
    JMP Knowledge Base |
    Apr 7, 2026 9:23 AM
    317 views | 0 replies
  • [JMP 19~] 複数の列名を一括で変更する方法

    【JMP 19.1以降の場合】「JMP Note 836939 - [~JMP 18] 複数の列名を一括で変更する方法 」で説明されている[編集] → [貼り付け]の操作を行うと、以下のようなウィンドウが表示されますので、[再コード化]をクリックすることで変更可能です。 【JMP 19.0.xの場合】[列] → [列名] → [列名の再コード化...]で[複数の貼り付け...]を使用することで、複数の列名を一括で変更することが可能です。 注意: 「JMP Note 836939 - [~JMP 18] 複数の列名を一括で変更する方法 」で説明されている[編集] → [貼り付け]の操作では、JMP 19.0.xでは列名の一括変更は行えません。 データテーブルにX1列、X2列、X3列、X4列があり、これらの列の名前を変更します。 変更後の列名を保持したデータテーブル(MS Excelファイ...

    TKOGSWR TKOGSWR
    JMP Knowledge Base |
    Mar 22, 2026 11:57 PM
    713 views | 0 replies
  • What versions of JMP software are supported by Technical Support?

    Technical Support will investigate all reported problems, and provide circumventions where possible for the current shipping version of JMP®. Details on Technical Support Services can be found here. Technical support will attempt to answer questions on non-current releases of JMP, but no updates or bug fixes will be provided for these versions. To upgrade to the current release, please visit our J...

    Ryan_Gilmore Ryan_Gilmore
    JMP Knowledge Base |
    Mar 20, 2026 3:55 AM
    1144 views | 0 replies
  • How should I cite JMP® software in a publication?

    The proper citation for JMP® Software (JMP, JMP Pro, JMP Clinical, and JMP Student) is as follows, where <x> is the version of JMP being cited:   2026 JMP® <x>. JMP Statistical Discovery LLC, Cary, NC..   The proper citation for a JMP manual is found on the copyright page of the manual, which is generally the second page of the PDF file.   [Previously JMP Note 35282]

    Wendy_Murphrey Wendy_Murphrey
    JMP Knowledge Base |
    Mar 3, 2026 9:49 AM
    15086 views | 1 replies
  • How to request a change to your software administrator

    The current software administrator can log in at my.jmp.com to submit a change request by following the steps outlined below. Included are screenshots for your reference. A case will be opened and we will respond within one business day. Administrator logins at my.jmp.comSelect Manage SoftwareUnder Authorized User, select ManageSelect Update Software AdministratorComplete the formSelect Next and s...

    C_Kjellberg C_Kjellberg
    JMP Knowledge Base |
    Mar 2, 2026 12:54 PM
    614 views | 0 replies
  • Language support in JMP® Software

    JMP® software is available in the following languages: Castilian SpanishEnglishFrenchGermanItalianJapaneseKoreanSimplified Chinese Documentation The Discovering JMP, Menu Descriptions, and Quick Reference documents are available in the translated languages listed above. To access the JMP PDFs, download and install the documentation add-in from the JMP Marketplace. Once the add-in is installed, cli...

    Evan_Carr Evan_Carr
    JMP Knowledge Base |
    Feb 19, 2026 11:19 AM
    8542 views | 0 replies
  • The Open Database Table toolbar icon is grayed out in JMP® 19.

    In JMP® 19, the Open Database Table toolbar icon is grayed out and cannot be selected from the JMP Home Window. To workaround this issue, navigate to File > Connect To > Open Database Table.   

    Dahlia_Watkins Dahlia_Watkins
    JMP Knowledge Base |
    Feb 18, 2026 9:37 AM
    279 views | 0 replies
  • Error: No active Student Authorization

    The following error occurs when trying to access JMP Student Edition without previously obtaining authorization. JMP is now available at no cost to qualified students, instructors, and academic researchers who are currently enrolled or employed at a degree-granting institution. To access the free JMP Student Edition please visit jmp.com/student.

    Once on the website, locate the "Get JMP for free!" ...

    Bobby_Riggs Bobby_Riggs
    JMP Knowledge Base |
    Feb 11, 2026 10:09 AM
    592 views | 0 replies
  • 決定的スクリーニング計画で4因子以下の場合に実験回数が多いように見受けられますがなぜでしょうか。

    4因子以下の決定的スクリーニング計画は、5因子の決定的スクリーニング計画に基づいて作成されるためです。 4次以下のカンファレンス行列から計画を作成すると、計画が好ましくない性質をもち、特に2次効果の区別が難しくなります。   決定的スクリーニング計画の構造(すべて連続尺度因子の場合)   決定的スクリーニング計画(DSD)は、偶数次元のm×mカンファレンス行列を基に構成される実験計画です。
    DSDでは、行列Cに対応する実験条件に、その折り重ね(foldover)である符号を逆にした行列−Cを加え、さらに中心点を1行追加することで計画を作成します。
    なお、因子数kが偶数か奇数かによって、必要となる最小実験回数は異なります。   因子数kが偶数の場合 最小実験回数からなる計画を作成する際には、まずk×kのカンファレンス行列を作成します。
    この行列を折り重ね(符号を反転した行列−Cを追加)し、さらに...

    daisuke_harada daisuke_harada
    JMP Knowledge Base |
    Feb 9, 2026 12:00 AM
    317 views | 0 replies
  • Windows版のJMP 19でRと連携するJSL実行時に、JMP警告「有効なR接続が定義されていません。」が表示される。

    概要 こちらのオンラインヘルプの例のようにRと連携するJSLをWindows版JMP 19で実行すると、以下のようなJMP警告「有効なR接続が定義されていません。」が表示される場合があります。 原因 環境変数 R_HOME が設定されていません。 解決策 以下の手順を実行してください。 注意: この手順は使用するRのバージョンが4.5.2で、インストール先がデフォルトである場合を例に説明しています。通常、Rのデフォルトのインストール先はバージョンに応じて変わりますので、ご自身が使用するバージョンに合わせて、4.の手順の「変数値」の箇所を指定する必要があります。 1. Windowsの画面の下にある検索バーに「環境変数」と入力し、表示される「システム環境変数の編集」をクリックします。
    2. 表示される「システムのプロパティ」ウィンドウの「詳細設定」タブの下方にある[環境変数]をクリックしま...

    TKOGSWR TKOGSWR
    JMP Knowledge Base |
    Feb 8, 2026 6:17 PM
    382 views | 0 replies
  • How to completely remove all system and configuration files from JMP for Windows

    Background
    It is sometimes necessary remove all JMP files from a system. Follow the steps here to completely remove all JMP system and configuration files from a Windows system.  This document explains the process for JMP 18 and newer versions. Note: The steps below require full administrative rights. If you do not have full administrative rights on your computer, you will need assistance from you...

    Dave_Matthews Dave_Matthews
    JMP Knowledge Base |
    Feb 2, 2026 11:38 AM
    7175 views | 0 replies
  • How to build a Databricks Data Connector in JMP®.

    Connecting to Databricks can be challenging because many standard ODBC configurations do not work as expected. This is partly due to differences between how JMP® interacts with system tables in traditional relational databases and how Databricks is architected. To establish a Databricks connection from JMP, a Data Connector is required. The Data Connector allows users to add unique parameters that...

    Dahlia_Watkins Dahlia_Watkins
    JMP Knowledge Base |
    Jan 30, 2026 10:16 AM
    1102 views | 0 replies
  • Turning off the Title in Graph Builder Produces a Grey Line Under the X‑Axis When Exporting

    When exporting reports from Graph Builder to PowerPoint, the exported report will appear with a grey bar under the x-axis. This occurs when the Title is hidden via Red Triangle > Show > Title (unchecked). Workaround Before exporting, Show the Title again, export the report, and delete the Title from the destination application (PowerPoint, Word, etc.).  

    Dahlia_Watkins Dahlia_Watkins
    JMP Knowledge Base |
    Jan 23, 2026 7:47 AM
    253 views | 0 replies
  • How to transition JMP® 17 and earlier to a centralized license method pre-installation (for Microsoft Windows only)

    If you are deploying JMP on Windows for the first time and you want to centralize the location of your JMP license, here are the steps to follow: Create a jmp.per file by installing JMP on a test machine and licensing JMP by using the Open License prompt. The jmp.per file is stored in the JMP installation directory: C:\Program Files\SAS\JMP<PRO>\<version>\JMP.PER Save the jmp.per file on a network...

    Dahlia_Watkins Dahlia_Watkins
    JMP Knowledge Base |
    Jan 21, 2026 9:13 AM
    1168 views | 0 replies
  • How to transition JMP® 17 and earlier to a centralized license method post-installation (for Microsoft Windows only)

    If users are licensing JMP locally on Windows and you want to move the license to a centralized location, some cleanup might be required to keep JMP from referencing the locally stored license file (jmp.per) in the following locations: the user folder (%APPDATA%\SAS\JMP<PRO>\<version>\JMP.PER)  the installation location C:\Program Files\SAS\JMP<PRO>\<version>\ For each user at your site, remove or...

    Dahlia_Watkins Dahlia_Watkins
    JMP Knowledge Base |
    Jan 21, 2026 9:10 AM
    1450 views | 0 replies
  • JMP 18(and above) Deployment Guide

    The JMP 18 (and above) versions Deployment Guide has been added to the Administrator Knowledge Base. It can be found here.

    Dave_Matthews Dave_Matthews
    JMP Knowledge Base |
    Jan 14, 2026 10:42 AM
    2857 views | 0 replies
  • [JMP 19~] 複数の値ラベルを一括で設定する方法

    概要 JMP 19で複数の値ラベルを一括で設定したい場合は以下の手順で行えます。 JMP 18もしくはそれ以前のバージョンに関しては、こちらのFAQをご参照ください。 手順 ここではJMPのサンプルデータ"Analgesics.jmp"の列「薬」の値A、B、Cに対して、Aに1、Bに2、Cに3の値ラベルを設定する手順を例に説明します。 1. 値と値ラベルの対応を以下のようにJMPデータテーブル(Microsoft Excel等でも可能)で用意します。 2. 以下のように値と値ラベルの対応を入力した箇所を選択し、[編集] > [コピー]を選択します。 3. JMPのサンプルデータ"Analgesics.jmp"で、列「薬」の列見出しを右クリック(※Macの場合は、controlを押しながら列見出しをクリック)して[列プロパティ] > [値ラベル]を選択します。 4. 表示されたウィンドウで...

    TKOGSWR TKOGSWR
    JMP Knowledge Base |
    Jan 8, 2026 5:00 PM
    391 views | 0 replies