BookmarkSubscribe
Choose Language Hide Translation Bar
Highlighted
afterword
Community Trekker

Keyboard shortcuts disabled with Local Data Filter?

In JMP 10 Graph Builder, if I enable the local data filter, the keyboard shortcuts for the selection tool, arrow, lasso, etc. no longer work.  I think this is also true when the control panel is open in Graph Builder.

Has anyone else noticed this?  Is there a way to restore the keyboard shortcuts?

0 Kudos
1 ACCEPTED SOLUTION

Accepted Solutions
Jeff_Perkinson
Community Manager Community Manager

Re: Keyboard shortcuts disabled with Local Data Filter?

The problem here is that the local data filter has the keyboard focus. You can tell that by the highlight around one section of the data filter.

3589_Parallels DesktopScreenSnapz001.png

You can see it around the "press type" in the local data filter above.

Click to the right of the "Clear" button and again in the graph itself to restore focus to the Graph Builder and then the keyboard shortcuts for the tools will work.

-Jeff

-Jeff
0 Kudos
2 REPLIES 2
Jeff_Perkinson
Community Manager Community Manager

Re: Keyboard shortcuts disabled with Local Data Filter?

The problem here is that the local data filter has the keyboard focus. You can tell that by the highlight around one section of the data filter.

3589_Parallels DesktopScreenSnapz001.png

You can see it around the "press type" in the local data filter above.

Click to the right of the "Clear" button and again in the graph itself to restore focus to the Graph Builder and then the keyboard shortcuts for the tools will work.

-Jeff

-Jeff
0 Kudos
afterword
Community Trekker

Re: Keyboard shortcuts disabled with Local Data Filter?

Thanks Jeff - this was driving me crazy!

0 Kudos