Share your ideas for the JMP Scripting Unsession at Discovery Summit by September 17th. We hope to see you there!
Highlighted
GWM
GWM
Level I

Does JMP 15 have a problem with EMP Measurement System Analysis

I have just received JMP 15 and am trying to set up an EMP Measurement System Analysis ("Wheeler" method).  I consistently get the error message in the log file:

"While processing Instrument=A the following error(s) occurred:

 

Not enough data to compute the process standard deviation. Disabling Options that require standard deviation."

 

I don't get this when I use the "Wafer" file from the sample data library and run an example EMP MSA, so I suspect something might be wrong with my data table or column properties. 

 

I'm realtively new with the EMP platform in JMP, if someone could help me get this running would be much appreciated!

 

Thanks,

2 REPLIES 2
Highlighted
cwillden
Super User

Re: Does JMP 15 have a problem with EMP Measurement System Analysis

You only have 1 of each Sample ID x Instrument combination, which means you cannot estimate the test-retest error.  The error is confounded with the Sample ID by Instrument variance component.  For EMP studies, you need to do multiple rounds on each combination of part with nuisance factor levels.

-- Cameron Willden
Highlighted
GWM
GWM
Level I

Re: Does JMP 15 have a problem with EMP Measurement System Analysis

 Thank you so much.  I just noticed that from another JMP example and was beginning to investigate.  Your response will save a lot of time and help focus my efforts,.

Article Labels

    There are no labels assigned to this post.