Subscribe Bookmark RSS Feed

New SAS JMP User - Time Series - Autocorrelations table - cannot drag in Y series

JM_1

Community Member

Joined:

Dec 6, 2016

Hello,

I forecast debt levels as small part of my job.  This is a task I have inherited.  I use a time series and dependant on which time of debt levels I am forecasting,  I may need to drag one of various options into the Y, time series, update the forecast periods and press ok.  Up until now this has worked perfectly.  I am now having an issue where one particular column will not drag into the Y time series.  I have tried double clicking but still the one column is  unable to be dragged.  I cannot drag this into the Y, time series, input list or X, Time ID but I can drag into the By column.   Does anyone have any suggestions? 

1 REPLY
Peter_Bartell

Joined:

Jun 5, 2014

Without actually seeing the data table it's hard for me to come up with a root cause. Generally speaking, JMP analysis platform specification windows have some level of mistake proofing built into the interface. For example; Sometimes you'll see "required numeric" or "optional numeric" in a specification roles window. Perhaps somehow the data type of the column you are trying to drag/place in the window is not allowed within the Time Series platform window?

 

Can you post the data table so we can take a look at it?