Share your ideas for the JMP Scripting Unsession at Discovery Summit by September 17th. We hope to see you there!
Choose Language Hide Translation Bar
Highlighted
Françoise
Level IV

analyse/tabulate

Hi,

 

is it possible to use thousands separator when we build an Analyse/Tabulate?

when we have several numbers, it will be more easier to read the table.

 

Best regards

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
dale_lehman
Level VI

Re: analyse/tabulate

Well, I just did it on mine and it works.  I've attached an example - again, I might be misunderstanding what you want to do.

View solution in original post

7 REPLIES 7
Highlighted
txnelson
Super User

Re: analyse/tabulate

I do not see a method for setting the thousands separator in Tabulate.  Maybe another Community Member will have a method.

I do suggest that you add this need to the JMP Wish List

See correct answer below

Jim
Highlighted
Françoise
Level IV

Re: analyse/tabulate

Ok, thanks.

 

done!

 

 

Highlighted
dale_lehman
Level VI

Re: analyse/tabulate

Perhaps I don't understand your question.  While you can't set the thousands separator within Tabulate, if you set it in the formatting for the column, Tabulate will preserve that formatting.

Highlighted
Françoise
Level IV

Re: analyse/tabulate

Hi,

 

when you create a custom table of summary statistics, even if your column is tabulated with thousand separators, you will not have in this table the thousand separators.

 

best regards

Highlighted
dale_lehman
Level VI

Re: analyse/tabulate

Well, I just did it on mine and it works.  I've attached an example - again, I might be misunderstanding what you want to do.

View solution in original post

Highlighted
Françoise
Level IV

Re: analyse/tabulate

Hi,

 

you are all right !

 

thanks

Highlighted
txnelson
Super User

Re: analyse/tabulate

I discovered my issue that lead me to my false statement.  I turned on the thousands separator and ran the Tabulate, and no separations appeared.  However, my error was that since I was summing the data, I had not increased the definition of what format to use.  Once I increased my Fixed Dec format to allow for sufficient characters, the thousands separator appeared...….sorry for my misleading.

Jim
Article Labels

    There are no labels assigned to this post.