Subscribe Bookmark RSS Feed

New to JMP Genomics..pls help

Hello
I have results of genotyping...now wanted to analyse them using jmp....after reading the tutorials i realised the first step was to create an experimental design file using the experimental design file builder....i input the genotyping results as the raw data files and run it...but even after a long time i dont get the result...i thought it may due to overload...so tried closing all applications and left it overnight...i have done this around 8 times...still no luck...a dialog should appear as an indication that the job is done right?...i dont get it...when i click on run again, it says sas is connected...how long will i have to wait for de results...or is there something wrong in the way i went about it..can somebody please tell me where I would have gone wrong..the same thing happens when i use the export individual files for the annotation data set...i have left it running for 2 continuous days...still no result....

Thanks
Sina

Message was edited by: Sina
1 REPLY
shannon_conners

Joined:

Jun 23, 2011

Hi Sina,

Thanks for your post. I would like to help you get this straightened out as soon as possible. I can provide some basic help, but we may need to open a track with technical support to have them check on your installation to make sure that it is functioning correctly. Can you please email me at Shannon.Conners@jmp.com with the following information:

What kind of genotype data files are you working with and for which platform? (I would assume Affymetrix since you mention the need for a design file during import.)
How many samples and SNPs?
What operating system are you working on?
What version of JMP Genomics are you running?

Thanks,

Shannon