Subscribe Bookmark RSS Feed

Missing items in Distribution

smsprasad

New Contributor

Joined:

Aug 3, 2016

I am not able to see "Box plot","Quantiles","Summary Statistics" etc. when I plot a distribution for my data set in JMP. Let me know for possible resolution in this regard.

1 ACCEPTED SOLUTION

Accepted Solutions
Solution

That output indicates that the column's modeling type is defined as Ordinal or Nominal, as hlrauch already has suggested.

Open the column info dialog by double-clicking on the header and set Data Type to Numeric and Modeling Type to Continuous.

6 REPLIES
ms

Super User

Joined:

Jun 23, 2011

Have you tried to click on the little red triangle above the histogram? There you should be able to select these options, among other.

Normally they are included by default. Check your Preferences -> Platforms -> Distribution.

hlrauch

Community Trekker

Joined:

Sep 19, 2014

Also check that the variable's Modeling Type is "Continuous" instead of "Nominal" or "Ordinal." There should be a blue triangle next to it in the Columns pane, or you can check the modeling type by selecting "Column Info" from the "Cols" menu. JMP provides different graphs and analyses depending on the selected modeling type.

Howard

lzeng2

New Contributor

Joined:

Jul 29, 2016

Jeff,

This is original data.

Appreciate your help!

Liang

smsprasad

New Contributor

Joined:

Aug 3, 2016

Guys,

Thanks for the feedback. I tried the options suggested but the issue is not resolved. I have attached screen shot of the distribution from my JMP data file for better understanding. As can be seen it does not have  "Box plot","Quantiles","Summary Statistics" etc. Let me know for any change in settings to be done.12307_Distributionscreenshot.PNG

Solution

That output indicates that the column's modeling type is defined as Ordinal or Nominal, as hlrauch already has suggested.

Open the column info dialog by double-clicking on the header and set Data Type to Numeric and Modeling Type to Continuous.

smsprasad

New Contributor

Joined:

Aug 3, 2016

Thanks to MS, I tried the suggested option and it worked!. Thanks for the resolution.