Choose Language Hide Translation Bar
Highlighted
JasperGoethals
Community Member

Journal (.jrn) compatibility between JMP13 and JMP12/JMP11

HI,

 

When I save a box with "<< save journal("")" with my JMP13 version, and I want to open that journal with JMP11, I receive the following error message: "Expected ) in [Unknown Class] and got: labelRows12"

 

It works when I run the script with JMP11 and open the journal with JMP13. It seem to be some compatibility problem.

 

How do I must change my script to solve this problem?

 

Thanks.

Jasper Goethals

0 Kudos
1 REPLY 1
phil_kay
Staff

Re: Journal (.jrn) compatibility between JMP13 and JMP12/JMP11

I don't think this is a problem with your script. Try just manually saving a journal from JMP13 and opening in JMP11. I think you will get the same error.

 

Journals created in later versions are often not compatible with earlier versions of JMP, in my experience.

 

I suggest you contact tech support if you want more info (email: support@jmp.com).

 

Regards,
Phil

0 Kudos