Choose Language Hide Translation Bar
Highlighted
dlifke
Level II

Tip: How to force a zero intercept for "Model Coefficients for Original Data" in Partial Least Squares

 

The problem I had was that I was still getting a non-zero Intercept Coefficient under “Model Coefficients for Original Data” even if I checked No Intercept.  (I did get a zero Intercept Coefficient under “Model Coefficients for Scaled Data.) I found that if I uncheck the “Centering” box when selecting [Personality: Partial Least Squares] it will then give me the desired zero for the Intercept Coefficient under “Model Coefficients for Original Data.”

 

1 REPLY 1
Highlighted
dlifke
Level II

Re: Tip: How to force a zero intercept for "Model Coefficients for Original Data" in Partial Least Squares

Article Labels

    There are no labels assigned to this post.