Choose Language Hide Translation Bar
Highlighted
yvesprairie
Level IV

JMP Pro 15 and Matlab connection

Hi all,

 

Am I correct in thinking that the bug that prevented us from using the JMP to Matlab on JMP 14 (for those of us using JMP on a Mac) is not fixed in JMP 15?? If so, this is rather disappointing.... Any information on this would be useful.

 

Regards, Yves P.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
mzwald
Staff

Re: JMP Pro 15 and Matlab connection

Understood but if you want to give it a shot anyway, holding Command+R while your computer is booting will put it in recovery mode and then SIP can be disabled as mentioned. Unfortunately it is not possible to disable SIP outside of recovery mode.

View solution in original post

4 REPLIES 4
Highlighted
mzwald
Staff

Re: JMP Pro 15 and Matlab connection

You can try disabling OSX System Integrity Protection (SIP) by typing the following command in a terminal window:

csrutil disable

 

Restart your system and see if that resolves the JMP-MATLAB integration issue.  Though this is not an advisable long term solution. 

Highlighted
yvesprairie
Level IV

Re: JMP Pro 15 and Matlab connection

Thank you very much mzwald for the information you provided. Unfortunately, when I tried your suggested solution, it seems it is only available when the OS is in Recovery mode which doesn't seem like a reasonable solution as a workaround. If you are aware of any other method, I will gladly try it.

 

Regards and thanks again, Yves P.

Highlighted
mzwald
Staff

Re: JMP Pro 15 and Matlab connection

Understood but if you want to give it a shot anyway, holding Command+R while your computer is booting will put it in recovery mode and then SIP can be disabled as mentioned. Unfortunately it is not possible to disable SIP outside of recovery mode.

View solution in original post

Highlighted
yvesprairie
Level IV

Re: JMP Pro 15 and Matlab connection

Hello mzwald,

 

Thank you for your workaround, the solution worked perfectly.

 

Regards, Yves

Article Labels

    There are no labels assigned to this post.