Choose Language Hide Translation Bar
Highlighted
Joon
Level I

Lack of Fit missing

Hi~

 

When I study fit model, I have a simple problem. As you see below image, I want to know why "Lack of Fit" is not activated, this sample data just from JMP library.

 

2018-04-14 15 08 43.png

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
txnelson
Super User

Re: Lack of Fit missing

The documentation for the Fit Model Platform has the following statement:

 

In the following situations, the Lack of Fit report does not appear because the test statistic

cannot be computed:

• There are no replicated points with respect to the X variables, so it is impossible to

calculate a pure error sum of squares.

• The model is saturated, meaning that there are as many estimated parameters as

there are observations. Such a model fits perfectly, so it is impossible to assess lack of fit.

 

The documentation is available from the pull down menus in JMP:

     Help==>Books==>Fitting Linear Models

Jim

View solution in original post

2 REPLIES 2
Highlighted
txnelson
Super User

Re: Lack of Fit missing

The documentation for the Fit Model Platform has the following statement:

 

In the following situations, the Lack of Fit report does not appear because the test statistic

cannot be computed:

• There are no replicated points with respect to the X variables, so it is impossible to

calculate a pure error sum of squares.

• The model is saturated, meaning that there are as many estimated parameters as

there are observations. Such a model fits perfectly, so it is impossible to assess lack of fit.

 

The documentation is available from the pull down menus in JMP:

     Help==>Books==>Fitting Linear Models

Jim

View solution in original post

Highlighted
Joon
Level I

Re: Lack of Fit missing

Thanks a lot, I have to study more with Books that you recommanded~

Article Labels

    There are no labels assigned to this post.