BookmarkSubscribeSubscribe to RSS Feed

JSL scripts run automatically in JMP 13 when double clicked to open. How to stop it?

bharathu

Community Trekker

Joined:

Jan 4, 2017

I recently upgraded from JMP 11 to JMP 13.1. All my scripts were created in JMP 11. I am now seeing that my scripts are automatically executing everytime I try to open them by double clicking on the script. The settings in the "Preferences" section is unchecked for "JSL scripts should be run only....". See snapshot of the settings below.

 

I am out of options to fix this. The only other way where I can force JMP not to execute my script when I try to open is by opening the script fromt he JMP home screen (File > Open) or dragging a script into the home screen. Any ideas to fix this problem? 

 

Script settings.png

1 ACCEPTED SOLUTION

Accepted Solutions
bharathu

Community Trekker

Joined:

Jan 4, 2017

Solution

Reinstall did not work. I am going to contact JMP support to find out if they can help me. 

4 REPLIES
txnelson

Super User

Joined:

Jun 22, 2012

I have 2 suggestions.

1.  Reinstall JMP

2. If that does not fix the issue, then I think you need to contact JMP directly, @

     support@jmp.com

Jim
bharathu

Community Trekker

Joined:

Jan 4, 2017

Solution

Reinstall did not work. I am going to contact JMP support to find out if they can help me. 

Aklidien

Community Member

Joined:

Jan 30, 2018

While this issue was posted many months ago, I would like to ask if JMP Support was able to help you, @bharathu.

Do you recall any steps that resolved this issue?

 

I have recently upgraded from JMP 11 to JMP 13, and I have come across the exact same issue that you described above.

mdawson69

Community Trekker

Joined:

Aug 26, 2015

It is defintiely best to contact JMP support for this type of issue. In my experience, JMP Tech Support is very helpful when resolving errant behavior in the application or even answering basic questions.