Subscribe Bookmark RSS Feed

How to disable jmp alert messages?

kwalter1

Community Trekker

Joined:

Mar 9, 2015

Please remember that I am scriptless. I am using the Explore Outliers button. When outliers are changed to missing values a JMP alert pops up "Your data in memory has changed. When you are prompted to save later, consider saving to a new file to preserve your original data on disk." The second JMP alert states "n extreme values were replaced by missing".  How do you stop these annoying alerts? 

1 REPLY
txnelson

Super User

Joined:

Jun 22, 2012

I searched the preferences and functions and could not find an option that would turn off the alerts for an interactive session.  The Batch Interactive() function will force the messages to the log, but only for a script.

Maybe someone else will come up with an answer.

Jim