Choose Language Hide Translation Bar
Highlighted
AGM
AGM
Level I

How do you change graph builder default legend settings?

Hi all,

 

I have so far been able to alter the default settings of most parts of graph builder - font, marker size, ect.

 

However, I have been unable to do this for the legend. I essentially use the same legend style for every legend: white back ground, black border, placed somewhere on the graph itself out of the way of the data. That way I can make graphs as large as possible without losing a strip of space to a legend in say a word document.

 

Is there a way I can set that up as the default setting so I can save myself some time.

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
cwillden
Super User

Re: How do you change graph builder default legend settings?

File > Preferences (or Ctrl+K) > Platforms > Graph Builder.  Its the second option at the top:

Preferences.PNG

-- Cameron Willden

View solution in original post

4 REPLIES 4
Highlighted
cwillden
Super User

Re: How do you change graph builder default legend settings?

Hi @AGM,

 

As far as I can tell, the only preference you can set for the legend and Graph Builder is the legend position.  It would be nice to have that capability.  Might be worthwhile adding that to the wish list.

-- Cameron Willden
Highlighted
AGM
AGM
Level I

Re: How do you change graph builder default legend settings?

Hi

 

That would be one less thing to do, how do you do it?

I couldn't how to do it in the preferences last time I checked.

 

Thanks

Highlighted
cwillden
Super User

Re: How do you change graph builder default legend settings?

File > Preferences (or Ctrl+K) > Platforms > Graph Builder.  Its the second option at the top:

Preferences.PNG

-- Cameron Willden

View solution in original post

Highlighted
AGM
AGM
Level I

Re: How do you change graph builder default legend settings?

Thanks for your help, that worked for the legend position.

 

I'll give it a day or so, if no-one comes up with any more suggestions then I'll put you response as the answer.

Article Labels

    There are no labels assigned to this post.