Choose Language Hide Translation Bar
Highlighted
robot
Level VI

Do Not Open CSV File after 'Save As'

Within JMP, after I save a JMP table as type CSV using 'Save As', the CSV file will automatically open in MS Excel (my default CSV program).  Is there a way to stop this behavior?  I would simply like to save the CSV file, and not open it afterwards.  I searched the JMP preferences menu, and found no obvious options.

 

JMP 14.3.0

Windows 10 Pro, Version 1909

Microsoft 365 Apps for enterprise

 

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Craige_Hales
Staff (Retired)

Re: Do Not Open CSV File after 'Save As'

 

Checkbox on save as dialog only appears for some extensionsCheckbox on save as dialog only appears for some extensions

Craige

View solution in original post

4 REPLIES 4
Highlighted
cwillden
Super User

Re: Do Not Open CSV File after 'Save As'

Hi @robot ,

 

I don't know about anything in preferences, but the using dt << Save() in a JSL script with a .csv file extension does not open the saved filed.  I'm not sure if that can be suppressed for point-and-click saves.

-- Cameron Willden
Highlighted
statman
Level VII

Re: Do Not Open CSV File after 'Save As'

Just curious if this is a JMP "issue" or is it that your Excel program automatically opens it?  Perhaps look at preferences in the Microsoft product?

Highlighted
Craige_Hales
Staff (Retired)

Re: Do Not Open CSV File after 'Save As'

 

Checkbox on save as dialog only appears for some extensionsCheckbox on save as dialog only appears for some extensions

Craige

View solution in original post

Highlighted
robot
Level VI

Re: Do Not Open CSV File after 'Save As'

@Craige_Hales  Brilliant!  Thank you!

Article Labels