Share your ideas for the JMP Scripting Unsession at Discovery Summit by September 17th. We hope to see you there!
Choose Language Hide Translation Bar
Highlighted
manojkumarj
Level I

Line of fits in Graph Builder after unhiding Excluded rows

From the Graph Builder drop-down menu (red triangle), if I click on 'show excluded rows', the line fits disappear from the graph builder plots; only the shaded confidence interval regions show up, but not the line fits. Attached here are plots before and after showing the excluded rows. I would like to have both the line fits (i.e., solid lines) and confidence interval regions to show up in the plots while those data points excluded from fitting should still be shown in the plots. Any help is much appreciated.

 

 

GB linefits with and without excluded rows.png

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Thierry_S
Level VI

Re: Line of fits in Graph Builder after unhiding Excluded rows

Hi,
I have not been able to reproduce your issue: in JMP 14.1 the line of fit is recalculated and is shown correctly before/after the "Show Excluded" option is selected. Could you share with us the version of JMP you are using? Also, do you have the same problem using one of the example files such as Big Class (e.g. Weight x Height by Sex)? If you still have the problem with the Big Class file, could you share the step by step process you used to create these plots?
If all else fails, you may try to reset your preferences (File > Preferences > Reset to Default), Apply or OK, close JMP and reopen it.
Best,
TS
Thierry R. Sornasse

View solution in original post

2 REPLIES 2
Highlighted
Thierry_S
Level VI

Re: Line of fits in Graph Builder after unhiding Excluded rows

Hi,
I have not been able to reproduce your issue: in JMP 14.1 the line of fit is recalculated and is shown correctly before/after the "Show Excluded" option is selected. Could you share with us the version of JMP you are using? Also, do you have the same problem using one of the example files such as Big Class (e.g. Weight x Height by Sex)? If you still have the problem with the Big Class file, could you share the step by step process you used to create these plots?
If all else fails, you may try to reset your preferences (File > Preferences > Reset to Default), Apply or OK, close JMP and reopen it.
Best,
TS
Thierry R. Sornasse

View solution in original post

Highlighted
manojkumarj
Level I

Re: Line of fits in Graph Builder after unhiding Excluded rows

Thank you. Resetting JMP preferences solves the issue.