Subscribe Bookmark RSS Feed

JMP Interface is slow / lagging , especially script editor and application builder

gv

Community Trekker

Joined:

Jul 28, 2014

Hi all,

 

I'm using JMP 13 on windows 7. My interface suddenly became very slow. All keyboard and mouse input to JMP is lagging (key strokes, scrolling, highlighting etc.). The problem persists even if I close down my datatables and just leave a script editor or application builder open. The problem is less pronounced in an empty script editor then a full one, but is still noticeable. This problem does not occur in other running programs and the machine has plenty of memory and CPU capacity available. I have tried the obvious stuff like resetting and checking no processes are active in the background..

 

Any suggestions? Thanks in advance,

1 ACCEPTED SOLUTION

Accepted Solutions
gv

Community Trekker

Joined:

Jul 28, 2014

Solution

Hi all,

 

Technical support offered the solution. Apparently hardware accelerated graphics is switched off by default. Activating it solved the issue for me.

 

You can active it by going to JMP preferences -> Windows specific.

 

Big thanks for your replies and to the people at support!

6 REPLIES
MathStatChem

Community Trekker

Joined:

Sep 11, 2013

I'm curious, are you working with files that are saved on a network drive?  I have seen that when I am using files on a network shared drive with slower connection speeds, that JMP will tend to lag.

 

I have also seen the Script window be slow in responding to keystrokes.  

gv

Community Trekker

Joined:

Jul 28, 2014

Hi, Thanks for your reply and suggestion. Unfortunately, all my files are already in a local directory.
gv

Community Trekker

Joined:

Jul 28, 2014

Hi, Thanks for your reply and suggestion. Unfortunately, all my files are already in a local directory.
rossjason

Occasional Contributor

Joined:

Feb 3, 2017

I think this is my issue. Have you found a solution for this?
txnelson

Super User

Joined:

Jun 22, 2012

I think you need to contact JMP with an email, support@jmp.com or by calling 919-677-8008

Jim
gv

Community Trekker

Joined:

Jul 28, 2014

Solution

Hi all,

 

Technical support offered the solution. Apparently hardware accelerated graphics is switched off by default. Activating it solved the issue for me.

 

You can active it by going to JMP preferences -> Windows specific.

 

Big thanks for your replies and to the people at support!