BookmarkSubscribe
Choose Language Hide Translation Bar
Sudeepmk
Community Member

Horizontal scrolling Jmp 13

I recently upgraded from Jmp Pro 12 to Jmp Pro 13. Ever since then, my horizontal scrolling in the data table is really messed up . I use the scroll bar to move across the data table and it just dosent stop and keeps moving and I cant stop the moving.  This is really getting on my nerves. Is there anything I can do to prevent this?

 

 

Thanks

 

 

0 Kudos
6 REPLIES 6

Re: Horizontal scrolling Jmp 13

Hi,

 

Are you on a Mac or PC? I have not seen this on a Mac or a PC for JMP Pro 13, but it might be a good idea to contact support at support@jmp.com to see if others may have reported this odd behavior.

 

Best,

 

Chris

Chris Kirchberg
Principal Systems Engineer, Life Sciences - JMP Global Technical Enablement
SAS Institute, Inc. - Denver, CO
Tel: +1-919-531-9927 ▪ Mobile: +1-303-378-7419 ▪ E-mail: chris.kirchberg@jmp.com
JMP – A Division of SAS Institute | www.jmp.com
shoffmeister
Community Trekker

Re: Horizontal scrolling Jmp 13

I have the same problem on Windows 10 in a virtual machine on the mac (paralells).

0 Kudos
Shan
Community Trekker

Re: Horizontal scrolling Jmp 13

I have the same problem with Window 10 PC. It happens not only to tables but also in report windows when there are lots of plots horizontally displayed. It takes ages to move to the plog on the very right. Very annoying.

0 Kudos
Highlighted
Jeff_Perkinson
Community Manager Community Manager

Re: Horizontal scrolling Jmp 13

Please contact Tech Support, support@jmp.com, so that this can be diagnosed and addressed.

 

Thanks!

-Jeff
0 Kudos
SW
SW
Community Trekker

Re: Horizontal scrolling Jmp 13

Any update to this issue.  I'm having the same problem on Windows 10.  Scrolling left and right in a data table is very slow, and will continue to scroll much farther than desired.

 

Jmp is nearly unusable with large data tables.

0 Kudos
jschroedl
Staff

Re: Horizontal scrolling Jmp 13

Regarding the slowness. It may help if you enable the hardware acceleration for graphics. 

 

File > Preferences. Windows Specific category, [X] Enable hardware accelerated graphics.

 

This will be applied to any windows shown after the preference is changed (not already-open windows).

 

We are unable to have this enabled by default due to a small number of older graphics drivers which have trouble with this mode. I recommend everyone try enabling this setting for a better experience in JMP, especially if you tend to run JMP with maximized windows.  

 

If you see visual glitches after enabling this, you may have one of the problematic drivers and would need to reset the setting to off.

 

John