Choose Language Hide Translation Bar
Highlighted
robhanssen
Level III

Exported picture cut off

Lately I've been having some intermittent problems with graph exports. After right-clicking on the graph and selecting copy graph, or File/Save As/PNG (or JPEG, or Powerpoint, etc.), the graph is horrendously cut off on all sides. I've attached an example. 

The way to solve the issue is to reboot the computer and try again. Of course, this become pretty annoying since I can't seem to find when it starts occurring again.

Is this a known issue and is there a good solution?

 

[background: JMP 13.1.0, Windows 10 and Windows 7)

 

Graph Builder.png

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
txnelson
Super User

Re: Exported picture cut off

I now suggest that you contact JMP Support

     support@jmp.com

Jim

View solution in original post

Highlighted

Re: Exported picture cut off

I would encourage you to contact Tech Support so they can try to reproduce the issue, get information on your display resolutions, and forward the information to development.

 

Brian Corcoran

JMP Development

View solution in original post

8 REPLIES 8
Highlighted
txnelson
Super User

Re: Exported picture cut off

The first thing I would do, is to upgrade(it is free) to 13.2.1 and see if that corrects the issue.

Jim
Highlighted
robhanssen
Level III

Re: Exported picture cut off

Unfortunately, the update did not fix it. It seems to be happening more when I use my laptop on and off the docking station (native screen vs external monitor) with some hibernation in between - however, those two monitors are set at the same pixel resolution (1920x1080).

Highlighted
txnelson
Super User

Re: Exported picture cut off

I now suggest that you contact JMP Support

     support@jmp.com

Jim

View solution in original post

Highlighted

Re: Exported picture cut off

I would encourage you to contact Tech Support so they can try to reproduce the issue, get information on your display resolutions, and forward the information to development.

 

Brian Corcoran

JMP Development

View solution in original post

Highlighted
KD
KD
Level II

Re: Exported picture cut off

any updates on this issue?  I am experiencing the same problem as well.  

 

It is difficult to reproduce (sometimes it happens, sometimes it doesn't) so if there's a known solution, please share.

 

Thanks!

 

Highlighted
robhanssen
Level III

Re: Exported picture cut off

Unfortunately no. The main "solution" is to restart JMP and not switch too much between docking station and stand-alone. I haven't had the issue in a while and it's very hard to reproduce.

Highlighted

Re: Exported picture cut off

I had the same issue when I docked my PC to a working station with multiple monitors.

I could only solve this issue once I restarted the PC while docked and then restarted JMP.

 

Highlighted
kengoldberg
Level I

Re: Exported picture cut off

My solution has been to use "Paste Special..." > "As: " > "Bitmap". 

 

The other two paste special choices, "Picture (Enhanced Metafile)" and "Picture (Png)" rarely work for me. Nor do the any other "Paste" choices. I have always switched between using multiple monitors and just my laptop screen frequently. I never had a problem for over a decade. The problem just started for me several months ago when I upgraded from Windows 7 to 10. The version of JMP does not matter.

Article Labels

    There are no labels assigned to this post.