Subscribe Bookmark
Jeff_Perkinson

Community Manager

Joined:

Jun 23, 2011

If you've updated to JMP 11.1, please uninstall

We regret to report that there is technical problem with JMP 11.1.

To ensure that you are not affected by this problem, please uninstall JMP 11.1 and reinstall JMP 11.0 using your original installer. If you have any questions or difficulties, please contact JMP Technical Support.

After you install JMP 11.0, the JMP Updates Preference will notify you when a new maintenance update is available.

We are sorry for this inconvenience, and we are working hard to resolve the issue.

Article Tags