BookmarkSubscribeRSS Feed
cheryl_richards

Community Member

Joined:

May 27, 2015

are there some specific settings or versions of IE required to use interactive HTML?

are there some specific settings or versions of IE required to use interactive HTML?  I saved a distribution as Interactive HTML and when I open it, I see only the JMP logog anda "?".  We are using version 8 of IE

1 ACCEPTED SOLUTION

Accepted Solutions
danielvalente

Joined:

Jul 26, 2013

Solution

Re: are there some specific settings or versions of IE required to use interactive HTML?

Hello -- thanks for your interest in the interactive HTML report feature of JMP. The browser requirements are found here: Exploring Data on the Web. For Internet Explorer, version 10 at a minimum is required. Earlier versions do not perform as well and do not support all features.

Check out the JMP blog: jmp.com/blog
1 REPLY
danielvalente

Joined:

Jul 26, 2013

Solution

Re: are there some specific settings or versions of IE required to use interactive HTML?

Hello -- thanks for your interest in the interactive HTML report feature of JMP. The browser requirements are found here: Exploring Data on the Web. For Internet Explorer, version 10 at a minimum is required. Earlier versions do not perform as well and do not support all features.

Check out the JMP blog: jmp.com/blog