Share your ideas for the JMP Scripting Unsession at Discovery Summit by September 17th. We hope to see you there!
Choose Language Hide Translation Bar
Highlighted
PS_Ato
Level III

Update to JMP 15 (64bit) -> JSL Scripts are not working anymore, that import data from a Access data base (32 bit ODBC driver Manager)

Dear all,

Any advice would be appreciated. I saw some older discussions discribing similar issues with 64bit JMP(12) and 32 bit ODBC Driver - but no recent discussions related to JMP 15.

Looking for your comments and best regards,

Petra

 

2 REPLIES 2
Highlighted

Re: Update to JMP 15 (64bit) -> JSL Scripts are not working anymore, that import data from a Access data base (32 bit ODBC driver Manager)

Yes, you must update your ODBC drivers with their 64-bit version to work with JMP 15, which is only 64-bit.

Learn it once, use it forever!
Highlighted
PS_Ato
Level III

Re: Update to JMP 15 (64bit) -> JSL Scripts are not working anymore, that import data from a Access data base (32 bit ODBC driver Manager)

Thank you. - Feeling a bit sorry, because this ODBC Driver update has a minor priority for our IT department right now - and the roll-out of JMP 15 for the whole company was stopped now due to this issue.
Article Labels

    There are no labels assigned to this post.