Choose Language Hide Translation Bar
Highlighted
lisamaley
Level III

Script not working in Application/Addin

I have a script that works perfectly.   I created an application and put this script into the application.   I then created an addin from the application, now when I run the script, it runs and generates the output, but I am getting two different errors, even though I am running it with the same data and same script.   the first error says deleted object reference:  close window in access or evaluation of  glue....then it list my script that it is crashing on.

 

The second error, send expects scriptable object in access or evaluation of send.   

 

The script works fine outside the application.  As soon as I put it in the application it crashes.

 

I have a second script in the same application that is also not working right.  I am having the fit model platform pop up so that they can enter the Y and Xs and run it, but in the application it says you cannot run without a Y, but when I run it by itself it works fine.

 

 

Article Labels

    There are no labels assigned to this post.