Subscribe Bookmark RSS Feed

Repeated Mixed Model

benson_munyan

Community Trekker

Joined:

Dec 17, 2014

I have been tasked with recreating a mixed model that was initially run in a different software package, utilizing an updated data set. I have the new data set in long format, which I have successfully used in JMP before to run mixed models. However, I am having some difficulty in identifying why this new mixed model is failing to run.

In short:

I have a several repeated measurement points (~30) for my sample (~100 or so).

My outcome variable is continuous.

I have a between-subjects effect I am trying to examine (dichotomous).

However, when I try to run the analysis, all variables are "lost dfs". Given my sample size, I'm not sure that this should be a problem, or how to counter it. Not all measurement points have data for that point (because we are looking at different measures, some of which are administered during different assessment points.

Any assistance would be much appreciated. I have tried Julian Parris' repeated measures addon, which gives me same error as if I try to specify the model manually.

Thank you.