Subscribe Bookmark RSS Feed

Passing Marker states to a journal

lenny

Community Trekker

Joined:

Oct 24, 2014

This may seem like a rather silly question but I am having trouble with a Bivariate Graph being sent to a journal. I define the marker type as alphanumeric one of the columns but it seems that if there are more than 4 variables it wont display them on the graph they default back to points even though the legend shows them as alphanumeric. Is there something a miss or am I doing something wrong? Or is there a better way to achieve my result?

Thank you in Advance.

Lenny

graph = H List Box(temp5 << Bivariate(

Y( :columnA),

X( :columnB),

SendToReport(

  Dispatch(

   {},

   "1",

   ScaleBox,

   {Add Ref Line( 6, Solid, {255, 0, 0}, "UCL" ), Rotated Labels( 1 )}

  ),

  Dispatch(

   {},

   "2",

   ScaleBox,

   {Add Ref Line( 6, Solid, {255, 0, 0}, "UCL" ), Rotated Labels( 1 )}

  ),

  Dispatch(

   {},

   "Bivar Plot",

   FrameBox,

   {Frame Size( 522, 251 ), Row Legend(

    columnA,

    Color( 0 ),

    Color Theme( "" ),

    Marker( 1 ),

    Marker Theme( "Alphanumeric" ),

    Continuous Scale( 0 ),

    Reverse Scale( 0 ),

    Excluded Rows( 0 )

   ), Row Legend(

    columnB,

    Color( 1 ),

    Color Theme( "JMP Default" ),

    Marker( 0 ),

    Marker Theme( "" ),

    Continuous Scale( 0 ),

    Reverse Scale( 0 ),

    Excluded Rows( 0 )

   )}

  )

)

)<<journal;

1 ACCEPTED SOLUTION

Accepted Solutions
Solution

Ah I knew this something easy, I needed to set the marker drawing mode to Normal.

Marker Drawing Mode( "Normal" )

1 REPLY
Solution

Ah I knew this something easy, I needed to set the marker drawing mode to Normal.

Marker Drawing Mode( "Normal" )