Choose Language Hide Translation Bar
Highlighted
HungLE
Level I

Overlay Issue when plotting multiple variables in Graph Builder

Hi all,

I have actually a big issue with overlay function in Graph Builder. In fact, My variable used for Overlay function has only one level but Graph Builder somehow creates different colors for only one level as you can  see in the attached image. Could you please help me troubleshoot this problem?

 

Thank you in advance. 

Image-2.PNG

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Overlay Issue when plotting multiple variables in Graph Builder

I think that you should contact JMP Technical Support (support@jmp.com) about this problem.

Learn it once, use it forever!

View solution in original post

4 REPLIES 4
Highlighted

Re: Overlay Issue when plotting multiple variables in Graph Builder

Did you verify that the overlay variable has only one level? For example, put it in the Y role in Distribution?

 

And if it has only one level, why would you use it in the Overlay role of Graph Builder?

Learn it once, use it forever!
Highlighted
HungLE
Level I

Re: Overlay Issue when plotting multiple variables in Graph Builder

I have several charts which are separated by By. Some charts have one level, the others have more than one. It works perfectly for 2 variables or more (ex: 2 colors for2 levels) but for one level it is not the same as you can see in my attached image, can you give me some advices?
Highlighted

Re: Overlay Issue when plotting multiple variables in Graph Builder

I think that you should contact JMP Technical Support (support@jmp.com) about this problem.

Learn it once, use it forever!

View solution in original post

Highlighted
HungLE
Level I

Re: Overlay Issue when plotting multiple variables in Graph Builder

It could be the best solution, thank Mark.
Article Labels

    There are no labels assigned to this post.