BookmarkSubscribe
Choose Language Hide Translation Bar
LEP
LEP
Community Trekker

No Lack of Fit Test with a Split Plot Design with Replicates?

I have a split plot design where each specimen was created twice under identical conditions. I am considering each duplicate specimen to be a replicate. In my case where I originally has 60 rows of unique conditions, now I have 120 rows since each row was replicated.

 

I believe I should be able to run a Lack of Fit Test since I have a non-saturated design and plenty of replicates, however the Lack of Fit Test is grayed out. Is there some way to get JMP to perform a Lack of Fit test on this data?

0 Kudos
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
cwillden
Super User

Re: No Lack of Fit Test with a Split Plot Design with Replicates?

I don't think Lack of Fit is supported if you have random effects in the model.  Therefore, I think you would need to remove the WP random effect to get your lack of fit.  Whether or not you want to do that depends on your personal tolerance for rogue statistics :)

-- Cameron Willden
0 Kudos
2 REPLIES 2
Highlighted
cwillden
Super User

Re: No Lack of Fit Test with a Split Plot Design with Replicates?

I don't think Lack of Fit is supported if you have random effects in the model.  Therefore, I think you would need to remove the WP random effect to get your lack of fit.  Whether or not you want to do that depends on your personal tolerance for rogue statistics :)

-- Cameron Willden
0 Kudos
LEP
LEP
Community Trekker

Re: No Lack of Fit Test with a Split Plot Design with Replicates?

Makes sense. Thanks,
0 Kudos