BookmarkSubscribeRSS Feed
Choose Language Hide Translation Bar
alihong812
Community Trekker

Line graph

Hello,

 

I am trying to make a line graph to resemble this:

Picture2.pngMy goal

However, in my result (please see below), if you look vertically, the points do not line up with the x-axis like what is shown in the previous figure. I am currently using JMP13, the goal figure was created using JMP12. Could anyone help with this issue? Thanks!

Picture1.png

0 Kudos
4 REPLIES 4

Re: Line graph

Make the picture as you have already done. Now, over to the left of graph builder, look for the "jitter" checkbox and clear the checkmark on that box. I think that will fix the problem.

Dan Obermiller
alihong812
Community Trekker

Re: Line graph

Hi Dan, thank you for your reply! However I unchecked the "jitter" box but nothing has changed.Screen Shot 2018-04-12 at 13.15.53.png

0 Kudos
julian
Staff

Re: Line graph

Hi @alihong812,

As @Dan_Obermiller pointed out, you can usually stop the points from jittering to fix this issue, but when error bars are displayed (with a categorical x) jittering is enforced to ensure the non-overlap of the error bars (for levels of the overlay role). I'm going to make two guesses (and then hopefully offer you a solution). My first guess is that your x-variable is currently set to be nominal (or ordinal) modeling type, and my second guess is that when you made the previous figure in JMP 12, you had that same x-variable to be a continuous modeling type. My second guess is actually my proposed solution: change the modeling type for your x-variable to be continuous (which will work here since you have numeric levels), and JMP will force the points (and even the error bars) to overlap (see figure below). 

I hope this helps!

@julian 

 

Nominal.gif

alihong812
Community Trekker

Re: Line graph

Yes! That's why. Thank you so much!!

0 Kudos