BookmarkSubscribe
Choose Language Hide Translation Bar
theseventhhill
Community Trekker

JRP with embedded JMP table/file missing the report

Hello

I was doing some K means and saved the clusters to my table and saved the cluster out as JRP file and chose the option to embed the table with the report and saved it. When I open the jrp, only the MP file associated is showing up, I do not see the actual JRP with the cluster out summaries.

Is there any effective way to save reports with the tables? This seems to be occuring very frequently. Not sure if I have to choose the preference to "refer" the table instead of embed. How do i recover the jrp? I saved a simialr report while fitting a model not only the model variable selection window shows up and log says not enough non missing data. seems like the jrp associated with the table are not aligning well. I did not change any column names. If I made any changes, I renamed the table to have a 1-1 assocation with the jrp. Is there any critical setting/configuration/preferences I need to adjust to make sure the jrp tables and output summaries, plots, model fit results etc. do not dissppear 

 

Thanks,

0 Kudos
1 REPLY 1
Highlighted
gzmorgan0
Super User

Re: JRP with embedded JMP table/file missing the report

Using Windows, if you:

  • open File Manager
  • navigate to the saved directory
  • right click on the .JRP and select to open it with Notepad, you can see the script that is saved.

For example, I attached a table below with an embedded script. Run the embedded script, to create a graphbuilder report. Save the report and select embed.  Then following the bullets above, the table script (JSL to recreate the table) is followed by the GraphBuilder script.

 

If you want to save the script for the table, From the table, next to the table name, use the red pull down menu and select Copy Table Script. Then you can adda button to a Journal, select edit script and paste the copied script, or... there are many options.

 

I am not exactly sure what you are asking for, the table? the cluster report? If the clusters in teh table did not appear, maybe you need to save the table then save as JRP. Just guessing and hoping one of these might help.

 

0 Kudos