Subscribe Bookmark RSS Feed

JMP version 7 (mac) stopped working

wyatt_cross

Community Member

Joined:

Apr 11, 2012

I have an older version of JMP 7.  It worked for years, and now I can't open it.  It says "Could not access the English XSTR File.  The required file . . .. . is missing or damaged.  JMP cannot continue. (XSTR file std::open)"  Any help would be much appreciated.

3 REPLIES
kknowles_unimel

Community Member

Joined:

Apr 25, 2012

HI Wyatt,  Having the exact same issue here....os x 10.7.3 perhaps it is time to upgrade to 10??  I will post findings here as well;-)

mistert

Community Member

Joined:

Jan 29, 2015

I just ran into this problem on an older Mac, was working fine earlier today but now the same message and the file is in place. Running OS x 10.7 and JMP 7. Has anyone found a resolution to this?

Jeff_Perkinson

Community Manager

Joined:

Jun 23, 2011

Unfortunately, as you've discovered, JMP 7 doesn't work on Mac OS X 10.7 and beyond.

Upgrading to JMP 11 is the only way to run JMP on Mac OS X 10.7. The good news is that not only will you get compatibility with your OS but you'll also get 4 JMP releases worth of new features.

-Jeff

-Jeff