Subscribe Bookmark RSS Feed

JMP crashing when using laser pointer

mikedriscoll

Community Trekker

Joined:

Jun 23, 2011

Has anyone experienced problems when using the laser pointer (e.g. pen or highlighting feature, useful for demos) on script output (new window()).  In my case it is with lots of parameters x dozens of display boxes per parameter. It might happen with a platform output but so far I've seen it on scripts.

It has happened to me on JMP12 from one script output, and with another user using JMP11 with a different script. I've never seen it before, and both occurrences have been in the last week.

Has anyone seen cases like this? And is there a known fix (or prevention)? Right now I've turned the laser pointer off.

Thanks,
Mike

1 ACCEPTED SOLUTION

Accepted Solutions
Solution

Hi mjdeez,

There was an issue with the laser pointer taking a really long time to draw when the report contain a lot of display boxes.  This is most likely what you have experienced.  Sometimes it can crash.  This has been fixed for the upcoming JMP 12.2.  The only way to avoid this for now is to limit your use of the laser pointer to smaller displays.  You can contact Tech Support if you want tracking details on this fix.

Brian Corcoran

JMP Development

2 REPLIES
Solution

Hi mjdeez,

There was an issue with the laser pointer taking a really long time to draw when the report contain a lot of display boxes.  This is most likely what you have experienced.  Sometimes it can crash.  This has been fixed for the upcoming JMP 12.2.  The only way to avoid this for now is to limit your use of the laser pointer to smaller displays.  You can contact Tech Support if you want tracking details on this fix.

Brian Corcoran

JMP Development

mikedriscoll

Community Trekker

Joined:

Jun 23, 2011

Ok, thanks Brian.