Subscribe Bookmark RSS Feed

JMP Imputation Addin fails

Azali

New Contributor

Joined:

Oct 17, 2017

I recently updated to JMP 13 from JMP 12. The imputation Addin was working fine before the upgrade  but afterwards I get the  error "argument should be character in access or evaluation of Concat". Could anyone know what the issue is or is the addin not compatible with JMP 13? Screen Shot 2017-10-17 at 16.47.43.png

1 ACCEPTED SOLUTION

Accepted Solutions
julian

Staff

Joined:

Jun 25, 2014

Solution

Hi @Azali,

Have you updated to the latest maintenance release of JMP 13 (13.2)? If not, I suggest giving that a try: jmp.com/update . There were a few fixes that addressed some issues with how drop-down menus made variable assignments and it may have affected the functionality of this Add-In. 

I hope this helps!

@julian 

4 REPLIES
ih

Community Trekker

Joined:

Sep 30, 2016

I have not used that add-in but if you have JMP 13 you might try the Explore Missing Values platform, it has a couple different multivariate methods for imputation that are likely to give you better results than univariate statistics.  You might start with Multivariate Normal Imputation.

 

This method would be less likely to crash in a future upgrade.

Azali

New Contributor

Joined:

Oct 17, 2017

Thanks will explore the multivariate options.
julian

Staff

Joined:

Jun 25, 2014

Solution

Hi @Azali,

Have you updated to the latest maintenance release of JMP 13 (13.2)? If not, I suggest giving that a try: jmp.com/update . There were a few fixes that addressed some issues with how drop-down menus made variable assignments and it may have affected the functionality of this Add-In. 

I hope this helps!

@julian 

Azali

New Contributor

Joined:

Oct 17, 2017

Hi @julian,
Thanks this worked.