BookmarkSubscribe
Choose Language Hide Translation Bar
Azali
Community Trekker

JMP Imputation Addin fails

I recently updated to JMP 13 from JMP 12. The imputation Addin was working fine before the upgrade  but afterwards I get the  error "argument should be character in access or evaluation of Concat". Could anyone know what the issue is or is the addin not compatible with JMP 13? Screen Shot 2017-10-17 at 16.47.43.png

0 Kudos
1 ACCEPTED SOLUTION

Accepted Solutions
julian
Staff

Re: JMP Imputation Addin fails

Hi @Azali,

Have you updated to the latest maintenance release of JMP 13 (13.2)? If not, I suggest giving that a try: jmp.com/update . There were a few fixes that addressed some issues with how drop-down menus made variable assignments and it may have affected the functionality of this Add-In. 

I hope this helps!

@julian 

0 Kudos
4 REPLIES 4
ih
ih
Community Trekker

Re: JMP Imputation Addin fails

I have not used that add-in but if you have JMP 13 you might try the Explore Missing Values platform, it has a couple different multivariate methods for imputation that are likely to give you better results than univariate statistics.  You might start with Multivariate Normal Imputation.

 

This method would be less likely to crash in a future upgrade.

0 Kudos
Azali
Community Trekker

Re: JMP Imputation Addin fails

Thanks will explore the multivariate options.
0 Kudos
julian
Staff

Re: JMP Imputation Addin fails

Hi @Azali,

Have you updated to the latest maintenance release of JMP 13 (13.2)? If not, I suggest giving that a try: jmp.com/update . There were a few fixes that addressed some issues with how drop-down menus made variable assignments and it may have affected the functionality of this Add-In. 

I hope this helps!

@julian 

0 Kudos
Azali
Community Trekker

Re: JMP Imputation Addin fails

Hi @julian,
Thanks this worked.
0 Kudos