Subscribe Bookmark RSS Feed

How to set the Java Runtime Environment (JRE) version that JMP should use

geoffrey_stoel

Community Member

Joined:

Feb 9, 2012

I am currently in the 30 day evaluation period for JMP 10 and try to connect to our SAS server to get some datasets in.

On my machine I have different JRE versions running, due to corporate applications JRE 1.5 is the default one. If I try to connect to my SAS server JMP gets back with the error message:

JMP cannot find the required Java Runtime Environment (JRE), version 1.6 or later. To fix the problem, reinstall Java from the JMP installation media.

However if I search the documentation it states that:

On Windows, the Java Run-time Environment (JRE) 1.6 or later must be installed on your computer to access SAS. However, JRE 1.6 does not need to be specified as the current version.

My question is how can I tell JMP the path to my JRE 1.6 installation so it can connect to SAS?

Thanks in advance,

Geoffrey