Choose Language Hide Translation Bar
Level IV

How to NOT show specification limits on a control chart (XmR chart)? (Specific to Process Screening)

As found in attached PNG file I see that to display the specs as reference lines I should check the box “Show as graph reference lines”.

My understanding of the text would mean check the box and the specs appear (as reference lines). If the specs are not wanted don't check the box.


Using the IR control chart I do not find the spec limits on the chart, which is my intention. (When the box is unchecked using e.g. specs of 400 to 560). If I then check the box I find the specs on the XmR chart, but since I don’t want this I uncheck the box and all is OK when I recreate the chart again, i.e. all I see is the Voice of the Process. No Voice of the Customer to derail the interpretation.


Using Control Chart Builder I get the specs on as reference lines whether I do or do not check the box “Show as graph reference lines” for the specs.


Using Process Screening when I create charts through the option “Control Charts for Selected Items” I always find the spec limits on the control chart which I do not want. 


How can I remove the specs or disable so that, when created, the control charts are without the specs? (I want to keep the specs for the accompanying histogram as part of the Process Capability Analysis.)



Re: How to NOT show specification limits on a control chart (XmR chart)? (Specific to Process Screen

You need to use the command Spec Limits(0).  Here is an example.

Control Chart Builder(

Variables( Y( :NPN1 ) ),

Chart( Position( 1 ), Limits( Sigma( Moving Range ), Spec Limits( 0 ) ) ),

Chart( Position( 2 ), Limits( Sigma( Moving Range )) )


In the interface, you can simply uncheck the box for Spec Limits in the bottom left hand corner.  There was a bug in 13 where the box was unchecked even when it was first shown.  Therefore you may have to first check the box and then uncheck the box to get it to work.  This problem has been fixed for Version 14.

Article Labels

    There are no labels assigned to this post.