Subscribe Bookmark RSS Feed

Help not working in JMP 13.2.1 under Chrome (F1)

pmroz

Super User

Joined:

Jun 23, 2011

When I'm in JMP 13.2.1 and I hit the F1 key my default browser (Chrome) starts up but the screen is blank.  Has anyone else experienced this?  Any workarounds?  Windows 7, 64-bit.

Thanks!

2 ACCEPTED SOLUTIONS

Accepted Solutions
Dahlia_Watkins

Joined:

Jan 24, 2017

Solution

Verify third-party cookies are not blocked in Chrome (chrome://settings/content). If so, disable this option and try again. 

Cookies.png

Dahlia_Watkins

Joined:

Jan 24, 2017

Solution

The fix would be to disable cookies, however because of the security you have in place, I have reported the behavior to Development for their review. In the interim, I would like to suggest the users default to JMP 13 Online Documentation, until Development has made a decision on how they will handle this behavior.

8 REPLIES
Jeff_Perkinson

Community Manager

Joined:

Jun 23, 2011

I just tried on my machine and didn't have any problem. What address is shown in your browser?

-Jeff
pmroz

Super User

Joined:

Jun 23, 2011

The address is file:///C:/Program%20Files/SAS/JMP/13/Help/index.html

Works fine in IE11, but not Chrome.

Dahlia_Watkins

Joined:

Jan 24, 2017

Solution

Verify third-party cookies are not blocked in Chrome (chrome://settings/content). If so, disable this option and try again. 

Cookies.png

pmroz

Super User

Joined:

Jun 23, 2011

Unfortunately our system administrators have forced this setting to on so I can't change it  :(

Cookies.png

KJ_HD

Staff

Joined:

Apr 27, 2017

In JMP, go File > Preferences.  In the left pane, select File Locations.  In the right pane, select Help File directory and paste the line below into the location box :

C:\Program Files\SAS\JMP\13\Help\  

 

Then click “Apply” and “OK” and test again with F1.

pmroz

Super User

Joined:

Jun 23, 2011

Sorry no luck chuck.  Hitting F1 brings up that directory in the URL anyway, regardless of whether I put that in as a preference or not.

Dahlia_Watkins

Joined:

Jan 24, 2017

Solution

The fix would be to disable cookies, however because of the security you have in place, I have reported the behavior to Development for their review. In the interim, I would like to suggest the users default to JMP 13 Online Documentation, until Development has made a decision on how they will handle this behavior.

sheila_loring

Joined:

May 27, 2014

This is a Chrome security issue. Another option is to use a different browser.

 

Development is working on a solution.