Our World Statistics Day conversations have been a great reminder of how much statistics can inform our lives. Do you have an example of how statistics has made a difference in your life? Share your story with the Community!
Choose Language Hide Translation Bar
Highlighted
pmroz
Super User

Help not working in JMP 13.2.1 under Chrome (F1)

When I'm in JMP 13.2.1 and I hit the F1 key my default browser (Chrome) starts up but the screen is blank.  Has anyone else experienced this?  Any workarounds?  Windows 7, 64-bit.

Thanks!

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted

Re: Help not working in JMP 13.2.1 under Chrome (F1)

Verify third-party cookies are not blocked in Chrome (chrome://settings/content). If so, disable this option and try again. 

Cookies.png

View solution in original post

Highlighted

Re: Help not working in JMP 13.2.1 under Chrome (F1)

The fix would be to disable cookies, however because of the security you have in place, I have reported the behavior to Development for their review. In the interim, I would like to suggest the users default to JMP 13 Online Documentation, until Development has made a decision on how they will handle this behavior.

View solution in original post

9 REPLIES 9
Highlighted
Jeff_Perkinson
Community Manager Community Manager

Re: Help not working in JMP 13.2.1 under Chrome (F1)

I just tried on my machine and didn't have any problem. What address is shown in your browser?

-Jeff
Highlighted
pmroz
Super User

Re: Help not working in JMP 13.2.1 under Chrome (F1)

The address is file:///C:/Program%20Files/SAS/JMP/13/Help/index.html

Works fine in IE11, but not Chrome.

Highlighted

Re: Help not working in JMP 13.2.1 under Chrome (F1)

Verify third-party cookies are not blocked in Chrome (chrome://settings/content). If so, disable this option and try again. 

Cookies.png

View solution in original post

Highlighted
pmroz
Super User

Re: Help not working in JMP 13.2.1 under Chrome (F1)

Unfortunately our system administrators have forced this setting to on so I can't change it  :(

Cookies.png

Highlighted
KJ_HD
Staff

Re: Help not working in JMP 13.2.1 under Chrome (F1)

In JMP, go File > Preferences.  In the left pane, select File Locations.  In the right pane, select Help File directory and paste the line below into the location box :

C:\Program Files\SAS\JMP\13\Help\  

 

Then click “Apply” and “OK” and test again with F1.

Highlighted
pmroz
Super User

Re: Help not working in JMP 13.2.1 under Chrome (F1)

Sorry no luck chuck.  Hitting F1 brings up that directory in the URL anyway, regardless of whether I put that in as a preference or not.

Highlighted

Re: Help not working in JMP 13.2.1 under Chrome (F1)

The fix would be to disable cookies, however because of the security you have in place, I have reported the behavior to Development for their review. In the interim, I would like to suggest the users default to JMP 13 Online Documentation, until Development has made a decision on how they will handle this behavior.

View solution in original post

Highlighted

Re: Help not working in JMP 13.2.1 under Chrome (F1)

This is a Chrome security issue. Another option is to use a different browser.

 

Development is working on a solution.

Highlighted

Re: Help not working in JMP 13.2.1 under Chrome (F1)

An update: this issue persists through JMP 14, but will be addressed in JMP 15 (available later this fall). For now, the previously suggested workarounds are still the best suggestions - to use another browser or disable the blocking of cookies, if you are able.

Article Labels

    There are no labels assigned to this post.