Subscribe Bookmark RSS Feed

Has anyone had problems running JMP ver. 8 on Mac Yosemite?

tom_monaco

Community Trekker

Joined:

Dec 8, 2014

I recently upgraded to my OS to Yosemite. In doing so I also had to update Java. Now when I try to startup JMP ver. 8 a message appears saying that I need Legacy Java SE 6 runtime. When I tried this suggestion, the Java program said I have a newer version of Java installed and I have no option but to cancel.

Any ideas of how to work around this. I'm not experienced enough to remove newer Java version, especially if it compromises how the rest of my system runs.

Thanks,

Tom

1 ACCEPTED SOLUTION

Accepted Solutions
Solution

I'm sorry that you're having difficulties here.

When I installed Java for OSX 2014-001, I was able to get JMP 8 to work, even with other versions of Java installed.

Did you try installing from there?

-Jeff

-Jeff
2 REPLIES
Solution

I'm sorry that you're having difficulties here.

When I installed Java for OSX 2014-001, I was able to get JMP 8 to work, even with other versions of Java installed.

Did you try installing from there?

-Jeff

-Jeff
tom_monaco

Community Trekker

Joined:

Dec 8, 2014

Dear Jeff, That did the trick. Thanks for your reply!!

Tom