BookmarkSubscribeSubscribe to RSS Feed
Highlighted
shaira

Community Trekker

Joined:

May 4, 2017

Exporting to *.txt file without double quotations in JMP12

Hi,

I recently upgraded to JMP12. Previously in JMP11, when I export *.txt files using semicolon as delimiter, column headers do not have quotation marks. Now in JMP12, if the column headers have comma, enclosing quotation marks are added to it. This happens even if I explicitly indicate semicolon as my delimiter.

 

Is there I way to prevent this? I checked the preferences section and there are no options there to address this.

 

Thanks in advance,

Shaira

1 ACCEPTED SOLUTION

Accepted Solutions
shaira

Community Trekker

Joined:

May 4, 2017

Solution

Re: Exporting to *.txt file without double quotations in JMP12

Hi,

Nevermind, I found a workaround for my problem. My actual problem is that MATLAB script won't process the *.txt columns with double quotation marks.

I configured the MATLAB script so that it would accept columns with double quotation marks. Then I edited JMP import settings and checked "Strip enclosing quotation marks" so that final output file still don't have the double quotation marks.

 

Thanks,

Shaira

1 REPLY
shaira

Community Trekker

Joined:

May 4, 2017

Solution

Re: Exporting to *.txt file without double quotations in JMP12

Hi,

Nevermind, I found a workaround for my problem. My actual problem is that MATLAB script won't process the *.txt columns with double quotation marks.

I configured the MATLAB script so that it would accept columns with double quotation marks. Then I edited JMP import settings and checked "Strip enclosing quotation marks" so that final output file still don't have the double quotation marks.

 

Thanks,

Shaira