Share your ideas for the JMP Scripting Unsession at Discovery Summit by September 17th. We hope to see you there!
Choose Language Hide Translation Bar
Highlighted
Leonard
Level III

Double Labeling.

Hi everyone,

 

please advise me how to remove the Double Labeling (JMP 15.0)

 

Double Labeling.bmp

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Leonard
Level III

Re: Double Labeling.

I know a solution.

It was bug of 15.0

Last night I updated JMP until 15.1

Double Labeling 8.bmp

View solution in original post

9 REPLIES 9
Highlighted

Re: Double Labeling.

I guess we would need more information as this is not reproducible for at least me. can you attach an example or tell more about the tests and settings you are using and if you are using any other column properties in the data table?

Highlighted
Leonard
Level III

Re: Double Labeling.

Data table

Double Labeling 2.bmp

Test

Double Labeling 3.bmp

 

Highlighted

Re: Double Labeling.

from what you posted the only reason might be there are two points with the same value in the data table. I doubt I can find another reason without taking a look at the data and try to replicate the analysis. Sorry. 

May you want to Tables menu -> Anonymize, if you cannot share it otherwise?

Highlighted
Leonard
Level III

Re: Double Labeling.

I've set preferences on default. But it again doubled...

 

Double Labeling 4.bmp

Anonymized file attached

Highlighted

Re: Double Labeling.

I am not able to duplicate. This is what I get for the relevant portion of the picture:

Capture.JPG

Perhaps there is a step that you are doing that is being missed? Which version of JMP are you using? Windows or Mac?

Dan Obermiller
Highlighted
Leonard
Level III

Re: Double Labeling.

Win 10 pro

JMP 15.0

1. I select the column for labeling

Double Labeling 5.bmp

2. Then choose Row Label

Double Labeling 6.bmp

3. Also I need to test this point

Double Labeling 7.bmp

and by this step Double Labeling switches on.

 

Please describe your algorithm.

 

Highlighted

Re: Double Labeling.

I perform exactly the same steps you provided above, but still just get one label

Capture.GIF

I realy don't know where this comes from. May reinstall JMP and see if this still exists. I doubt Tech Support will be of much help here as it seems it is hard to reproduce or just on your machine. However, you can ask them if there has been such a case in the past.

 

Have you tried the same on another machine or at a collegues desk? If they also cannot reproduce the behaviour with your file, it has - most likely - something to do with your machine. 

Highlighted
Leonard
Level III

Re: Double Labeling.

I know a solution.

It was bug of 15.0

Last night I updated JMP until 15.1

Double Labeling 8.bmp

View solution in original post

Highlighted

Re: Double Labeling.

ah I oversaw 15."0", just recognized 15. great it now works.