Subscribe Bookmark RSS Feed

Cannot install a JMP Add In - JMP version 10

Aravindan

Occasional Contributor

Joined:

Apr 18, 2017

Hi All

 

I recently downloaded the JMP add-in from this website. However i am unable to install it. When i double click on the add-in nothing happens. My JMP version is 10 and i am on temporary license as my company is still uprading the LICENSE. I am not sure that is the recent for the problem.

 

Any help to allow me to update the add-ins will be useful.

1 REPLY
Jeff_Perkinson

Community Manager

Joined:

Jun 23, 2011

It's likely that the add-in requires a version of JMP later than JMP 10.

 

Which add-in are you trying to install?

 

Check the Log window to see if there are any messages there.

-Jeff