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Introduction
Statistical software has become indispensable for many individuals as a primary tool for 
designing research studies and analyzing data. While users are typically most familiar 
with one software package, it is sometimes necessary to transition from one software  
to another.  

This white paper explores the user interface and workflow differences between Minitab 
and JMP in an effort to ease the transition for experienced Minitab users who are moving 
to JMP. We will build our exploration around a few simple examples.

•	 Minitab is a graphical user interface (GUI) or “point-and-click” statistical software 
program that is very popular in the design and statistical analysis of data. Minitab 
offers a wide array of analytic tools to work with many different types of data. Users 
with quality control and industrial statistics backgrounds may find the interface 
within Minitab easy to use because of language and options that are common in 
those areas.

•	 JMP is also GUI-based analytics software developed by SAS. A major focus 
of JMP over its 25-year history has been the visual exploration and analysis of 
data. JMP offers customized tools specifically designed to help users interact 
simultaneously with visuals, analyses and data.

The most important difference between Minitab and JMP is that while they perform 
many of the same analyses, the two programs approach statistical analysis from different 
perspectives. Minitab is designed for direct analysis and contains menus organized 
around these specific analytic techniques. JMP, by contrast, creates a dynamic link 
between data and analysis that facilitates an exploratory approach. The purpose of this 
transition guide, ultimately, is to illustrate this difference in the context of some familiar 
analytical techniques.

Our sample data set
Most of the comparison will focus on a data set commonly used for teaching 
introductory statistics. To collect this data, students in an introductory statistics class, 
taught by Professor John Eccleston and Richard Wilson, PhD, at The University of 
Queensland, participated in a simple experiment. The students took their own resting 
pulse rates and then were asked to flip a coin. If the coin came up heads, they were to 
run in place for one minute: otherwise they sat for one minute. Then everyone took their 
pulse again. The resulting pulse rates and other physiological and lifestyle data are given 
in the data. The data can be found online at the Australasian Data and Story Library: 

statsci.org/data/oz/ms212.html.
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Importing and cleaning data
We start by opening the data (a tab-delimited text file available at the website listed 
in the previous section), which can be modified into many formats but can also be 
directly imported into either software. Let’s start with opening the file and viewing data in 
Minitab.

Minitab 

Upon opening Minitab, you can open the text file using the Open Worksheet options 
under the File menu. Minitab responds well to non-native file formats such as tab- or 
comma-separated files and opens the data as follows:

A quick glance at the spreadsheet reveals 11 variables and 110 observations. We see 
data on height and weight (measured in cm and kg respectively), age, gender (male = 1), 
smoking and alcohol use (yes = 1), exercise frequency (1 = high, 2=moderate, 3=low), ran 
or sat status (1=ran), baseline and follow-up pulse, and year the class met.

Given that there are a handful of categorical variables in this dataset listed as numeric 
quantities, it can be helpful to indicate in Minitab that these variables are not to be 
considered as continuous numeric values. This kind of routine data cleaning and 
manipulation is commonplace and necessary before beginning any analysis.

In Minitab, such changes are made by converting the numeric data to text. We start 
by adding a new column (Column C12) that will be labeled Gender Recode. Using the 
Numeric to Text option we recode all of the “1s” as Male and the “2s” as Female. You may 
directly overwrite the original column by selecting the same column for the Code Data From 
Columns and Store Coded Data in Columns fields. 
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Minitab represents any character variable with a “-T” indicator at the top of the column 
indicator. Here, for example, we have added a column C12 that will represent the 
Gender Recoded variable. After this recoding Minitab will change the header of that 
column to C12-T to indicate that is a text-based column.

Many experienced Minitab users are familiar with the Project Manager window and 
recognize the utility and versatility in using this option. Here we can use the Project 
Manager to change the order of values in the Gender Recode column. By default, 
Minitab uses numeric ordering for numeric variables (1, 2 ,3,  ...) and alphabetic ordering 
for text columns (a, b, c, …).  

In this example, the values for Gender Recode are organized as (Female, Male) with 
Male being used as the reference group. You can change the value ordering in the 
Project Manager by right-clicking on the column of interest as shown in the visuals 
below:
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JMP®

Transitioning to JMP, we open the same data and do the same manipulations. Since this 
is a transition guide to JMP, examine what happens when starting the program. When 
JMP starts, the first thing you receive is a Home Window, which manages different 
windows for data, logs and output. Recently used files are available on the left so that 
you may conveniently reopen files used in a previous session. A Tip of the Day window, 
with tips and pointers on using JMP, also opens.

You can open the data file by going to the Open option in the File menu. Like Minitab, 
JMP also opens a variety of data files, including Minitab files (if Minitab is installed on the 
machine).  

The imported data looks very similar to what we previously saw in Minitab. One noticible 
difference is the lack of column numbers as headings above the variable name. JMP 
uses a series of displays to the left of the spreadsheet to convey variable information. 
The middle-left panel displays the column information and shows each of the 11 
variables and the modeling type. Blue triangles denote continuous variables, red bars for 
nominal data and green bars for ordinal data. 

Note that the variables Year and Exercise were changed to ordinal (simply click on 
the icon and change from continuous (blue bars) to ordinal (green bars) to make it 
appropriate for analysis). Likewise Gender, Smokes, Alcohol and Ran were all changed 
to nominal (red bars). This is an important first step in JMP, because specifying modeling 
types will be important for later analysis. 

The bottom-left-hand box summarizes the rows, and provides additional row information 
that we will discuss later. 
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Unlike Minitab, there is no need to change 
a variable to text in JMP in order to add text 
information. Simply right-click on the column 
in question and go to Column Info. 

From here you can adjust different features of each column. Under Column Properties 
we chose the Value Labels and Value Ordering options to make adjustments. 
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Coming back to our data we find that the labels appear in lieu of the numeric value.  
The asterisk next to Gender in the Columns panel lets us know that column properties 
have been set. 

Visualization
Visualization is a powerful tool for analyzing and understanding data. The ability to 
easily make graphs via statistical software is one of the principal reasons why analytic 
software is popular. We will confine our discussion to two simple tools: bar charts and 
scatterplots.

Minitab

Minitab has a wide variety of visualization tools under the Graph menu. Elementary 
visualizations such as bar charts, histograms and scatterplots are available along with 
more intricate visualizations such as time series plots and bubble plots. 
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Once a visual is selected another set of windows opens to guide you through creating 
the necessary visualization. 

Starting with bar charts, we find the following options:  

These settings create a bar chart that you can then edit further (to adjust labels, 
gridlines, etc.).  
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The story is much the same for other visualizations such as scatterplots.   

Even with the addition of complex features, the menus are intuitive for individuals who 
know exactly what kind of graph they wish to make.
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JMP® 

Before we look  at data visualizations in JMP, recall from the introduction that JMP was 
designed to be interactive. Like Minitab, JMP also features an extensive Graph menu 
so you can select different visualizations for your data. But JMP also features contextual 
menus accessed via small red triangles throughout the software. These menus allow 
you to customize output in the moment, depending on your analytic needs. 

To explore visualization in JMP, we will start with the Chart platform. Under the Chart 
menu you can select Gender from the Column dialog and then load it into the Roles 
box. Note that the Chart platform in JMP makes bar charts for raw data as well as 
summaries.

The standard output is a simple bar for each group, along with a red triangle to 
manipulate the output. Some options for manipulation include changing the chart from 
vertical to horizontal format, making pie graphs, adding percentages and manipulating 
the axis scale. 
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We begin to see the difference in the way JMP operates; rather than changing options 
prior to seeing the graph, you are allowed to look at the graph first and then make 
changes that take effect instantly.

Moving on to scatterplots, you may notice that there seems to be no listing for a two-
dimensional scatterplot in the Graph menu. JMP instead offers a feature called Graph 
Builder, which allows you to interactively build graphs appropriate for your data. Instead 
of preselecting a graph type and then setting the variables, JMP allows you to set the 
variable roles first and then select the graph that makes sense for the types of variable 
selected – scatterplots, bar charts, box plots, histograms, etc. 

To create a color-coded scatterplot, simply click and drag Height to the X zone, Weight 
to the Y zone, and Gender to the Color box. Additional graph types and options (such 
as removing the smoother function) can be obtained by right-clicking on the graph or by 
clicking on the graph icons at the top. Clicking the Done (top left) button produces the 
finished graph.

Graph Builder gives you many other options to overlay and stratify data. Additional 
options for each graph element are available at the bottom left. JMP also has a Map 
Shape option, which can be used in Graph Builder to create easy visuals that involve 
maps such as US state data or geocoded data. The JMP approach to data visualization 
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shines in applications such as Graph Builder, where you have multiple options for 
interactively exploring data. 

After you customize your graph, you can save it in a number of graph formats or export 
as HTML or PowerPoint.  You can also copy and paste it into many outside programs 
such as Microsoft Word. All JMP output can be copied this way, but the options for 
saving, editing and copying are hidden by default. New users need to be aware that 
in Windows you must click on a thin strip at the top of the output to get the hidden 
menu and toolbars to appear. This option can be changed in the preferences and JMP 
software points out this hidden dialog after the initial installation.

From Graph Builder, we can begin to see how the dynamic linkage in JMP separates 
it from Minitab. You  can click on individual points in these graphs and select them for 
dynamic analysis. In Minitab we only observed the possible outliers in the graph, and 
options exist (e.g., the brush tool) to help identify those points, but JMP allows you to 
easily highlight those individual points and see them in the data and/or other output.  
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Descriptive statistics
Descriptive statistics is at the heart of any good statistical analysis, and when performed 
properly, provides insight beyond what is seen in visualizations alone. This section 
will focus on univariate descriptions of continuous data and creating custom tables. 
Suppose we want to continue to study the variables Height, Weight and Gender along 
with Alcohol Use.  

Minitab

To obtain basic descriptive statistics for quantitative variables like Height and Weight, 
you may use the Display Descriptive Statistics option in the Basic Statistics option of 
the Stat menu. In the example below, you can see how to generate simple descriptive 
statistics for both Height and Weight:

The statistics requested are displayed in a session window.

Minitab has an extensive set of options for creating tables for categorical variables. The 
Tally Individual Variables option creates univariate output that lists the levels and relative 
frequencies of individual variables. The Cross Tabulation and Chi-Square option provides 
two-way table analysis to explore associations between two group variables. The last 
option, Descriptive Statistics, provides summary statistics for quantitative data across 
multiple levels of some grouping variable.
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Exploring the Descriptive Statistics feature further you can see the selections 
needed to find the mean and median weights (in kg) across genders. The tables are 
straightforward for individuals who know precisely what output is required.

As before, these results are also displayed in the session window.  
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JMP® 

Similar to the Descriptive Statistics option in Minitab, JMP has the Distribution option 
to obtain simple univariate descriptive output. The Distribution option is found in the 
Analyze menu. We start by selecting Height and Gender and continue to see that 
JMP uses the red triangles as a way of manipulating output after we have selected the 
variables we want to study. 

This is a standard distribution output. The default view is vertical, but we’ve used the 
Stack option under the top red triangle to display a horizontal view. JMP produces 
quantiles and summary statistics for continuous variables as well as a 95 percent 
confidence interval for the mean. For categorical variables, JMP provides a table of 
frequencies. You also get appropriate graphs alongside the statistical results. In this 
screenshot, the male subgroup has been selected to highlight the interactivity between 
different graphs.
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The output here is in stark contrast to typical Minitab output. In Minitab, you must obtain 
different descriptive output for different variable types (quantitative vs. groups) using 
different mechanisms. JMP has the option to put all descriptive statistics in the same 
output window for you to explore.

Using the red triangles for customization, other descriptive measures can be obtained 
and different distributions can be fit to the data. Options include box plots, normal 
quantile plots, CDF plots and distribution fits. In addition to added options for descriptive 
analyses, the summary statistics output contains a red triangle for additional descriptive 
statistics (skewness, kurtosis, trimmed means, etc.). 

Being able to work with the output interactively allows you to fit a variety of theoretical 
distributions to the data (e.g., normal, exponential, Poisson, binomial, normal mixtures, 
etc.) and assess their relative fit to the data. 

For tabular views of descriptive statistics, JMP provides the Tabulate platform under the 
Analyze menu. The Tabulate option can build a table interactively, with use and output 
that is similar in spirit to Graph Builder. You can see computations and output as you 
customize your table. In addition, the interactive table can be turned off in favor of a 
traditional dialog if you want to make a very specific output. 
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Inference
We now move on from descriptive statistics to general inference between two variables. 
We will focus on two sample t-tests and chi-square tests of association. In addition to 
these common methods, both Minitab and JMP have many other great analytic features 
for descriptive and inferential statistics.

Minitab

Suppose that we want to test whether the average heights significantly differ between 
men and women. The standard independent samples t-test is a popular option in 
Minitab, which is found under the Two-Sample t for the Mean in the Basic Stats heading 
of the Stat menu. Here we can specify one continuous measurement and determine if 
the mean value of that measurement significantly differs between two groups. 

Here we can drag Gender to the column drop zone and then click and drag weight to 
the row drop zone. Next, we add mean and median as the statistics of choice to obtain 
the following output (decimals set to two for means with the Change Format option).

We see that there is a significant difference between the heights of the males and 
females within this dataset. In Minitab, the unequal variances option is the default and 
you can specify equal variances in the menu options.
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There is no significant association between gender and alcohol use (p = 0.165).

Likewise, the calculation of cross-tabulations and chi-square tests for association are 
straightforward.

As we have seen with other analyses, Minitab supports easy access for individual tests 
in situations where the analyst knows exactly which type of analysis is important and 
appropriate.
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Using the red triangle options, we can easily produce the output below. 

Here, we see the main idea in the JMP paradigm. That is, to provide basic output 
and let you decide to explore different analytic techniques. Need a t-test? That option 
is available here, and the resulting output is shown on the left in the figure below. 
Nonparametric options are also available if you discover that the data is skewed in one 
of the groups being analyzed.

Likewise, the analysis of the association between gender and alcohol starts off as more 
general. Both likelihood ratio and traditional Pearson chi-square statistics (and p-values) 
are provided along with Fisher’s exact test in two by two tables (shown on the right in 
the figure below). But additional options such as odds ratios or trend tests are available 
via the red triangles, which help customize output.

JMP®

In this case, we again see differences in the JMP paradigm for dynamic analysis. Both 
the t-test and chi-square test are performed using the same platform: the Fit Y by X 
option under the Analyze menu. We also start to see the importance of specifying 
variable types. 

In the dialog below, note that Gender is listed in the X, Factor column to associate with 
two responses – Height and Alcohol. JMP software uses the modeling type (Nominal, 
Ordinal, Continuous) as the mechanism for determining the default output. Also note 
that the dialog is set up to analyze both the relationship between Gender/Height 
and Gender/Alcohol. There is no need to run two separate analyses to make these 
comparisons. 
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Note that an important option in all analysis dialogs is the recall button, which will 
repopulate the dialog window with the choices made previously. So if you accidently 
close the wrong output, it can easily be retrieved.  

The key point when transitioning from Minitab is that Minitab offers different menu items 
for each analysis. By contrast, JMP is data-focused and provides context-specific 
output that you can explore interactively and determine which analytic technique is most 
appropriate or insightful.

Design of Experiments
A key feature for many Minitab users is the use of the Design of Experiments (DOE) 
platform. The DOE menus in both Minitab and JMP provide a wide array of features that 
allow you to create a randomized data table to perform experiments and record data 
for later analysis. There are many different potential designs available in both software 
packages. Here, we will design a simple factorial experiment with two factors: A (two 
levels – high and low) and B (two levels – control and treatment) and three replications of 
all combinations. A full factorial design here will be 2x2 times 3 runs = 12 total runs.

Minitab

To create this design in Minitab, we choose Create Factorial Design in the DOE menu 
and start by using the default generators and specify a full factorial design with two 
blocks for Gender.  
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Next we specify the levels for our factors A and B.

From this we obtain a worksheet populated with the 12 experimental runs, which are in 
a randomized order and ready for experimenters to collect their data. 

These have to be changed.
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This analysis produces the following output:

Suppose that we add a worksheet column for Outcome with some simple results to 
illustrate potential results (column C7 above). Minitab users have the option of letting the 
software analyze the collected data with the appropriate method (here, an analysis of 
variance model).

Here we see that there is a significant main effect for both A and B but no significant 
interaction.  Minitab gives ANOVA output, the regression-based coefficients and the 
appropriate inferential tests.
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Here we will replicate the factorial design in the last section. Recall the simple factorial 
experiment with two factors: A (two levels – high and low) and B (two levels – control 
and treatment) and three  replications of all combinations. We start by selecting the Full 
Factorial Design option.

We have renamed the Response Name to “Outcome” and added two Categorical 
Factors with two levels (A and B). We have also renamed all the factors and levels to 
correspond with our naming convention and have asked for three replicates.

 

JMP®

Design of experiments is considered important enough to warrant its own menu heading 
in JMP. Here we also see a greater array of potential design options. JMP provides not 
only basic textbook (classical) designs, but also a very large array of novel and custom 
designs. 

Note that selecting the Sample Size and Power option brings up a separate dialog for 
performing those calculations. 

Important Tip: In JMP, the term “Replicates” 
indicates additional sets of runs. So if you 
want three total observations for each 
combination of factor levels, then specify 
two replicates here (plus the original).
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Again by filling in the Outcome variable with values that match the Minitab data set, 
we have a complete data set for analysis. Like Minitab, JMP provides an easy-to-use 
mechanism for analyzing the results of designed experiments by attaching script files in 
the upper-left-hand corner of the data table that performs the appropriate analysis for the 
chosen design.

By clicking on the Run Script option beside the red triangle by Model we obtain the Fit 
Model dialog prepared for analysis. Here the Emphasis was changed to Effect Screening 
to obtain the output shown below:
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The results here are consistent with the Minitab output with a handful of slight differences 
(below, left). Note that the ANOVA tests are separated out into the traditional ANOVA 
table and the effects table for individual effect tests. The parameter estimates table 
shows which level of each factor is being estimated in the model. So, here the high level 
of variable A and the treatment level of variable B are the reference groups. 

In addition, by specifying the Effect Screening option in the Fit Model dialog we obtain 
the Prediction Profiler, which is a handy tool for determining the predicted outcome for 
each combination of factors in our experiment. This tool becomes especially useful with 
very large models where it is not immediately clear how the variables work together in 
providing model-based estimates of outcomes.

Control Charts
Minitab is an industry leader in the visualization and analysis of quality control data. 
Quality control comes with its own set of unique visualizations, and some users may 
fear that a transition to JMP would mean sacrificing functionality in this key area. So let’s 
consider another example where data from a company that manufactures catheters, 
blood transfusion tubes and other tubing for medical applications. 

In this case we would use control charts to ensure that the process is in control and 
ultimately minimize the scrap produced. In this example, the first prototype runs for 
nominal 4.4 mm tubing occurred between May 1 and May 20, 2014 (Phase 1). The 
second prototype, after some adjustments, occurred between May 21 and June 9, 
2014 (Phase 2). To examine the differences between Minitab and JMP in this area we 
will consider a simple but unique feature in quality control, the Xbar and R chart.
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An Xbar and R chart may provide a convenient visual for identifying whether there are 
any unusual observations. Minitab users can find the Xbar-R option under the Control 
Charts section of the Stat menu.  

Minitab

The data are straightforward, with day and diameter values for 240 observations. A 
subset of the data, collected on May 1 and May 2, is shown below:
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Here we can easily examine diameter values across measurement days by configuring 
the dialog. Additional options for Scale allow the Day column to also act as the x-axis 
scale variable.

The standard Minitab output is produced, and we see that the mean diameter is 4.339 
with LCL=4.032 and UCL=4.645. Minitab identifies three dates with unusual mean 
values. The range chart also gives a mean and LCL/UCL values. It also identifies four 
dates for which unusual observations occur.
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JMP® 

In JMP, options for control charts and other quality tools are located in the Quality and 
Process section of the Analyze menu. 

While there is an option for creating Xbar and R or S charts in the Control Chart section 
(shown above), a relatively new innovation is the Control Chart Builder. In keeping with a 
common theme of data exploration, Control Chart Builder acts like a Graph Builder for 
quality control data. This option makes it easy for you to interactively build a control chart 
of interest. 
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We simply click and drag Diameter to the Y zone to produce a standard Individuals and 
Moving Range chart. By dragging Day to the Subgroup zone, JMP produces an XBar 
and R chart. Tests for special causes and other options are found by right-clicking on 
the graph, and additional customization is available via the options to the left.

In addition, you can easily add phases or a hierarchical structure to the control chart.  
When you have finished customizing the control chart, clicking on Done will yield the 
finished product.

Other features
For those transitioning from Minitab to JMP who are interested in features unique to 
JMP, there are several options available. JMP comes standard with data mining tools, 
such as decision trees and neural networks, which are not available in Minitab. While 
they are advanced features that require some additional reading or training, they can 
add a completely new level to your data analysis. JMP has features for creating reports, 
dashboards, add-ins and custom applications that are very popular in many different 
industries. As we stated earlier, the Graph Builder in JMP contains a mechanism for 



29

Moving from Minitab® to JMP®: A Transition Guide

easily developing graphics that involve map or geographic data. JMP also has data 
customization tools such as a column viewer and a data filter, which allow you to work 
with specific parts or subsets of data without actually creating separate data files. 

One key difference between Minitab and JMP is the format for regression modeling 
procedures. In Minitab each type of regression (ordinary least squares, logistic, partial 
least squares, etc.) has a separate dialog under the regression area of the Stat menu. 
In JMP all regression models are found in the Fit Model area under the Analyze menu. 
Users start by putting together their preferred outcome and predictor variables and 
then specifying what type of model they wish to build. Options include all those found 
in Minitab along with additional models such as zero-inflated count and penalized 
regression models (in JMP Pro), parametric survival models and so on.

Discussion
Both Minitab and JMP do a great job of analyzing data. The purpose of this guide is 
to transition users who are familiar with Minitab to creating graphics and performing 
analysis in JMP. Throughout this guide we have used examples that are independent of 
either software. Looking across the different platforms and analyses we see a pattern 
in the overall differences between JMP and Minitab. Minitab is focused on specific 
analytic methods, with different menus and features corresponding to those methods. 
JMP, in contrast, dynamically links the data, graphics and output file in order to provide 
interactive visualizations and analyses. Users start with a general area of analysis and 
then are allowed to customize output to add different features, graphics or analytic 
options as needed. This dynamic link between data and output makes exploring 
unusual observations very simple, and the interactivity of features such as Graph Builder, 
Data Filter and Column Switcher allow users to create and update visuals in real time.

Finally, interested readers should look at the appendices to this guide with tables that 
have direct side-by-side comparisons for obtaining basic statistics (Appendix 1) and 
running some of the more advanced analyses (Appendix 2) in both Minitab and JMP.  
Note that these appendices do not list all available features or analyses.
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Appendix 1: Minitab and JMP Menu Comparisons  
(Basic Statistics)
Minitab Basic Stat Menu JMP Platform/Option JMP Menu Under Analyze > 

Distribution

Display Descriptive Statistics

Store Descriptive Statistics 
Graphical Summary

One Sample Z 
One Sample t 
1 Variance 
Normality Test

Shown in Analyze > Distribution, 
or use Col > Columns Viewer

Script > Save script to Table

Shown in Analyze > Distribution or 
Graph > Graph Builder

Test Mean

Test Mean

Test Std Dev

Continuous Fit > Normal, then 
Goodness of Fit

1 Proportion 
2 Proportions

Analyze > Distribution, then Test 
Probabilities 
Analyze > Fit Y by X (for nominal 
or ordinal data, does tests for 
independence or heterogeneity)

Correlation

Covariance and Multiple 
Correlations

Analyze > Fit Y by X, use the 
Density Ellipse option under the 
red triangle

Analyze > Multivariate Methods > 
Multivariate

Normality Test 
Outlier Test

 Analyze > Distribution, Continuous 
Fit > Normal

Outlier boxplot shown under 
Analyze > Distribution, or Cols 
> Modeling Utilities > Explore 
Outliers (new in JMP 12.

Goodness of Fit Test for 
Poisson

Analyze > Distribution, Discrete Fit 
> Poisson

Fitted Poisson > Goodness of Fit

(Count Data Only)	
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Appendix 2: Minitab and JMP® Menu Comparisons (Advanced)
If You Want This Analysis  Minitab Command Then Try This in JMP®

Distribution With Summary 
Statistics

Stat > Basic Statistics > Graphical 
Summary

Analyze > Distribution

One Sample T Test Stat > Basic Statistics > One 
Sample T Test

Analyze > Distribution  
 Test Mean

Two Sample T Test Stat > Basic Statistics > Two 
Sample T Test

Analyze > Fit Y by X   
  Means/Anova/Pooled t

Paired t Stat > Basic Statistics > Paired t Analyze > Matched Pairs

Normality Check Stat > Basic Statistics >  
Normality Test	

Analyze > Distribution  
  Fit Distribution > Normal,  
 Goodness of Fit

Simple Linear Regression Stat > Regression > Fitted Line 
Plot

Analyze > Fit Y by X  
  Fit Line

ANOVA Stat > ANOVA > One-Way Analyze > Fit Y by X   
  Means/ANOVA

Test for Equal Variances Stat > ANOVA > Test for Equal 
Variances

Analyze > Fit Y by X  
  Unequal Variances

Control Chart Stat > Control Charts > Variables 
Charts for Individuals > I-MR

Analyze > Quality and Process > 
Control Chart Builder

Variability Chart Stat > Quality Tools >  
Multi-Vari Chart

Analyze > Quality and Process > 
Variability/Attribute Gauge Chart

Capability Stat > Quality Tools > Capability 
Analysis > Normal

Analyze > Distribution 
  Capability Analysis

Box Plot Graph > Box Plot Analyze > Distribution for one variable 
or Analyze > Fit Y by X for boxplots 
by groups

Many Scatterplots Graph > Matrix Plot Graph > Scatterplot Matrix
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