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Background

3

In therapeutic areas (ex. antibiotic, drug/alcohol 
addiction), daily Injections cause side effects and 
patients skipping medication. 

To solve patient's adherence issue, a potential 
approach to tailored release of drug 

Team developed AlOx barrier layer that forms a shell around the API particle & controls the release of the 
drug. Characteristics (composition & thickness) of oxide layer can customize the release.

Reporting noise analysis (GRR)  of composition (O/Al ratio) measurements

https://www.sciencedirect.com/science/article/pii/S0939641118312049?ref=cra_js_challenge&fr=RR-1https://nanexa.com/en/nex-18/
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 Measurement device
» X-Ray Photoelectron Spectroscopy (XPS) is 

used to determine quantitative atomic 
composition

» XPS measures the kinetic energy of the 
photoelectrons emitted from elements and 
counts the electrons

Problem statement / objective and measurement device

 Problem statement: Measure AlOx coating composition  (spec O/Al ratio: 1.2-2.3)

 Objective: To determine analysis (XPS) method is adequate to differentiate AlOx process variation

Determine GRR of XPS for AlOx composition analysis
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 Measurement parameters
» Counts of electrons for each elements

− Accounts the presence of elements

− What other elements bonded with it

Source of errors Impact on GRR components

Calibration Reproducibility

Electron counts Repeatability & reproducibility

Analysis Reproducibility

https://www.researchgate.net/publication/3575
89594_Recent_Trends_in_Applications_of_X-
ray_Photoelectron_Spectroscopy_XPS_Techni
que_in_Coatings_for_Corrosion_Protection/lin
k/61dbf9a3d4500608169f51cf/download
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XPS and its detection capability

 Measures energy and electron counts
► Assess the binding energies (BE) of core-level electrons and the chemical 

affinity of an atom

 Source of errors in XPS analysis
► background/baseline corrections

► Electron counts

► Peak deconvolution

https://www.researchgate.net/publicati
on/357589594_Recent_Trends_in_A
pplications_of_X-
ray_Photoelectron_Spectroscopy_XP
S_Technique_in_Coatings_for_Corro
sion_Protection/link/61dbf9a3d45006
08169f51cf/download

 Recent development to eliminate XPS analysis errors
► background/baseline corrections

− eliminate inelastically scattered electrons interference in measurement & improve in accuracy to identify peak position & counts

► Electron counts

− Flood gun: neutralize the surface charge during data acquisition 

− Ion gun: clean surface before measurement to eliminate effect of contamination

− Hemispherical analyzer: different energy electrons arrive at different positions in the radial direction that improve binding energy resolution

► Peak deconvolution

− X-ray emission, charge neutralization, resolution, peak fitting software
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Operation definition
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# Task Operation

Subject Measure composition of AlOx coating (O/Al ratio)

1. Baseline correction Automatic

2. Calibration XPS spectra adjusted with carbon peaks (C1s = 284.8 eV, C-C,H) 

3. XPS scan XPS survey & high-resolution scan, 

4. Analysis Peak fitting, quantize at% and determine O/Al ratio

Raw data

C1s calibrated data

https://mmrc.caltech.edu/XPS%20Info/Practical%20Guides%20to%20XPS/XPS%20guide%20%20Curve%20fitting.pdf

XPS scan

Substrate not for 
XPS measurement

Si wafer API pellet

Substrates for XPS 
measurement

Coating

API particles

O% Al%

66.8 32.4

Quantize at%
O/Al
2.06

Calibration with C-peak
No calibration sample available
Human error associated impact on 
reproducibility

affected by baseline correction 
(automatic) /calibration (manual) 
that impact on repeatability & 
reproducibility

Analysis

Peak fitting semi-automatic.
impact on reproducibility

Most of state-of-the-art XPS tools are 
semiautomatic and human error is associated 
with sample loading, calibration and peak fitting
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MSA C&E diagram

Parameters that impact on GRR of XPS for AlOx composition analysis 
» System calibration: XPS scan affected by calibration and under or overestimate elements at% (impact on reproducibility)

» XPS scan (electron counts): Effect on peak position as well peak area depending on baseline correction & calibration 
(impact on repeatability & reproducibility)

» Analysis - Peak fitting: Generate error in the proportion of elements at% (Impact on reproducibility)

» Sample: process variation with substrate

7

JMP Platform: Analyze > Quality and Process > Diagram
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Data Collection plan

 Sampling Method: 
» 2 sites for XPS analysis (O/Al ratio)

» 6 samples (parts)  (S0, S1, S2, A0, A1, A2)

» 4 replicates of each sample measured at 
each site

 Expected outcome:
» 2 sites get similar results

» Sample (part) not interact with site 

» XPS method is adequate to differentiate 
process variation (O/Al ratio)

 Risk assessment
» O/Al ratio degradation with time

8

Total 48 measurements

4 replicates
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MSA design

 MSA design window
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 MSA fast repeat table: 48 rows
► Sample size is more than necessary from the 

perspective of power

6 parts: S0, S1, S2, 
A0, A1, and A2

2 sites: A & B

Substrate type & site 
both are Crossed factors 

Measured in 
sequence Not 

completely  
randomized. 

» Not be able to use completely randomized 
option – risk: minimizing noise

» Fast repeat option – Not changing  sample 
replicate # - risk: sample degradation

− Compare 1st and 4th replicates to retire 
sampling risk
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Sequence of JMP analysis for MSA

10

# Task to do Application to use JMP Platform 

1. Data distribution of MSA 
samples

Descriptive and inferential 
statistics

Distribution & Fit Y by X

2. Data variability – common 
cause vs. special cause

I-MR & One-way ANOVA Control charts & Fit Y by X

3. GRR components Gauge R&R method Variability

4. Process capability (Cp) 
with GRR

ICC vs P/T – EMP method Measurement system 
analysis

5. Improve GRR components Box plot, density ellipse, 
Fit line & matched pairs

Distribution, Fit Y by X & 
Specialized modeling 
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MSA sample distribution
 JMP analysis identified overall data distribution is bimodal. Data 

from each section has normal distribution
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 Sample selection (Bimodal) may 
impact on GRR components

 To minimize risk for sample 
distribution our GRR focus is on P/T  
ratio
» Next time we prefer sample selection with 

uniform distribution

Spec limits: O/Al - 1.2-2.3

JMP Platform: Analyze > Distribution  & Fit Y by X

Near 
USL

Near 
LSL

2 parts
4 replicates
2 sites
Fast repeat

P/T P/TV P/PV Misclassification

No Yes Yes Yes

More impacted by 
sample distribution

4 parts
4 replicates
2 sites
Fast repeat

Less impacted by 
sample distribution
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Variability in O/Al Ӏ Identify candidate for subgrouping

One-way ANOVA
Is part variation special cause?
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I-MR chart 
Mix up common cause variation (equipment variation 
or repeatability) and special cause variation (site or 
part variation), control limits here are meaningless. 
Need subgrouping with special cause

To identify special cause of variation 

JMP Platform: Analyze 
> Quality and Process > 
Control Chart Builder 
(LHS) & Variability 
(RHS)

Type 
II shift

P<0.05, parts are 
significantly 
different

Part to part 
variation is much 
higher than within 
part variation

Part variation
is a special 
cause
A candidate for 
subgrouping

Near 
USL

Near 
LSL
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Variability in O/Al Ӏ Identify candidate for subgrouping

One-way ANOVA
Is site variation special cause?
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To identify special cause of variation 

JMP Platform: Analyze 
> Quality and Process > 
Control Chart Builder 
(LHS) & Variability 
(RHS)

Type 
II shift

Near 
USL

Near 
LSL

Either P> 0.05 (no evidence to reject) or P <0.01(marginally reject) 

Site variation is marginal, not a good candidate for 
subgrouping. Part variation is better candidate

I-MR chart 
Mix up common cause variation (equipment variation 
or repeatability) and special cause variation (site or 
part variation), control limits here are meaningless. 
Need subgrouping with special cause
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Variability in O/Al Ӏ subgrouping with part by site

I-MR chart with phase option (part ID)
» Limited data points (4 only) in each phase. No data point outside control limit

» Bottom charts – moving range indicates variability in each subgroup and forms control limits of upper chart

» Upper charts – control limit varies with phase and site – indications of variation in repeatability and reproducibility

14

Visualize of repeatability & reproducibility

JMP Platform: Analyze > 
Quality and Process > 
Control Chart Builder

Near 
USL

Near 
LSL

Near 
USL

Near 
LSL

Site A Site B
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GRR analysis
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• P/T Ratio: 26%
• (Repeatability= 22%)

• P/TV Ratio: 20%

• P/T Ratio: 24% 
• (Vendor*Part Interaction= 6%)

• P/TV Ratio: 21%

Crossed (ANOVA with Interaction)Main Effect (ANOVA without Interaction)

GRR marginally passed. Type II error is 18%,  we have option to improve GRR

Repeatability is dominating error over reproducibility

Type I error ()
Type II error ()

It’s customer call. 
Have option to 
improve it by 
improving repeatability

JMP Platform: Analyze > Quality and Process > Variability
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Relation of process capability (Cp) with GRR

 Cp <1 (red zone)

 ICC is high and P/T is 24%

 To improve Cp into yellow 
zone, P to be improved
» Repeatability to be improved 

since it is  major error factor

16

ICC = 0.95
P/T = 0.24

Cp= 0.93 <1

Part variance in 
total variance

Spec based GRR  

Intraclass correlation 
co-efficient

JMP Platform: Analyze > Quality and 
Process > Measurement system analysis

ICC vs P/T
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Crossed effect (ANOVA with Interaction)Main effect (ANOVA without Interaction)
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EMP analysis
 Main vs. Crossed model:  parameters values are not changing much since 

part*vendor interaction is minor

JMP Platform: Analyze > Quality and Process 
> Measurement System Analysis
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Variation in O/Al ratio Ӏ Site (Operator)
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JMP Platform: Analyze > Quality and 
Process > Variability

Variability chart and Analysis of variance confirmed  
Repeatability is bigger problem than reproducibility
» To improve GRR, need root cause analysis of repeatability 

P<0.05 indicates site to 
site variation in analysis  

ReproducibilityRepeatability
Repeatability 
impacted by

Reproducibility 
impacted by

Base line correction Calibration

Detector difference Analysis

Repeatability & reproducibility in variability chart 

Source of measurement error
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Root cause analysis  I Why high repeatability
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1.59
(0.039)

1.56
(0.046)

1.6
(0.027)

1.54
(0.036)

1.57
(0.037)

1.56
(0.051)

1.55
(0.052)

1.51
(0.03)

2.07
(0.034)

2.02
(0.045)

2.01
(0.058)

2.02
(0.0031)

Standard deviation ranges from 
0.03-0.06 for replicate samples 

JMP Platform: Analyze > Distribution

JMP Platform: Graph > graph Builder

Near 
USL

Near 
LSL

Near USL

Near LSL

Repeatability varies 
from part to part and 
Site to site

Compare repeatability variation @ part and site

Site variation could be due to:

1. Calibration

2. XPS scan

3. Analysis
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Root cause analysis  I Relationship of Site A and Site B
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Poor relationship between 
Site A & B analysis

JMP Platform: Analyze > Fit Y by X

Test correlation and linear fit: site A vs. site B 

Variation in  repeatability 
impact on site-to-site variation 
(reproducibility)

Parameter Success 
criteria

Status

Correlation > 0.9 <0.5

Linear fit intercept 0 >0.9

Linear fit slope 1 <0.4

RSquare >0.9 <0.3

Near USL Near LSL
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Root cause analysis  I Compare each measurement
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In majority Site A measured data is higher than Site B

JMP Platform: Analyze > Distribution

JMP Platform: Analyze > 
Specialized Modeling > 
Matched Pairs

Difference in each measurement – Site A vs. Site B

Matched pairs model
» P<0.05

Site A measurement significantly 
different from Site B
Part and site interaction is observed

Near 
USL

Near 
LSL

Near USL Near LSL
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Root cause analysis  I Risk of part degradation
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JMP Platform: Analyze > 
Specialized Modeling > 
Matched Pairs

1st vs. 4th replicate – Site A and Site B

Matched pairs model
» P>0.05

» Eliminated risk of part degration

No evidence of part degradation 
between 1st and 4th replicates

Site A Site B 

compare
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Root cause analysis  I Dashboard Summary
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JMP Platform: File > Dashboard

Why repeatability is a key problem

 P/T (24%) & repeatability (21%) are high since repeatability varies part to part and 
site to site

Near USL Near LSL
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 With process team
» Issue # 3: MSA sample collection

» Issue # 4: Part to part repetability

− MSA samples at two spec limits could  
underestimate MSA components 
(repeatability & reproducibility) –
requirement of MSA samples 
throughout the whole spec

− Validate thermal map for process 
uniformity

 With Site
» Issue # 1: Repeatability

» Issue # 2: Part – Site interaction 

− Source of errors
− background/baseline corrections

− Electron counts

− Peak deconvolution

− Discuss to set up calibration sample

− One set of samples measure in 
regular time interval

24

MSA improvement plan
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Learnings & Impact

 Learnings – data driven measurement method validation
» Separating out signal variation from noise variation

» Identification of specific GRR figure of merit to justify measurement method

» Misclassification risks related with MSA components

» Root cause analysis for improving MSA

 Improve culture & practices – data driven decision making
» As a regular practice, apply JMP analysis to all the programs involved for improving  project 

quality, cost and time

» Promote data driven decision (JMP)  making in Advance Technology Group

25
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On going

 Enrolled for AMAT Black Belt certification

 Participating and presenting in  US JMP Discovery Summit Oct 2023

 Completed STIPS certification
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A1-A4

Feb-Apr 
2023

JMP STIPS 
certification

May 2023

AMAT JMP 
instructor

From Jun 
2023

US JMP 
Discovery 
Summit Oct 
2023

Black Belt 
2024




